Windows 10: Need BAT file to change my drive letters

Page 2 of 2 FirstFirst 12
  1.    16 Apr 2016 #11

    I adapted the tutorial that play2mefish posted in the 2nd post. I can hit Win-X A to open the admin CMD. Type diskpart and then paste text based on the tutorial and it assigns and removes multiple drive letters all in 1 step. Still it owdl be nice to have a BAT file be abel to open the admin CMD and paste the text in there all in one step. Win 10 diskpart doens't like dealing with a TXT file, so I had to bypass that step adn simply manually paste text in.
      My ComputerSystem Spec

  2.    17 Apr 2016 #12

    Try this program it will convert your batch file to an exe, which will then run as administrator (its free). I think it might do the trick: Advanced BAT to EXE Converter - Official Site - Freeware encrypt and compile batch files to .EXE with Extra powerful commands and Graphics
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Solved Drive Letters in Drivers and Hardware
When I plug a USB stick in any USB port the laptop allocates the next available letter to this drive - "E" - this applies to any USB stick I normally use. EXCEPT for one particular USB stcik which always shows up as "G" even though "E" and "F"...
Solved Cloning to SSD then swapping drive letters in Installation and Upgrade
I have a new computer. I want to clone the system to a new SSD. Can I change the drive letter of the SSD to C: after cloning? My new computer (an ASUS) currently has Windows 8.1. I intend to upgrade to Windows 10 before I do anything more. I will...
i REALLY miss, and don't know why i can't do it with Windows 10, typing the first few letters of a file name and having it automatically highlighted!!! i tried googling this, but i can't find it. i would be surprised if no one else has talked...
Hi I have a strange problem. I have some harddrives on a "server" computer in my homenetwork running win 7. From my "client" running windows 10 I am mounting these drives using psexec \\server -u username -p password -d net share F=F:\...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:31.
Find Us