Having sound issues


  1. Posts : 2
    Windows 10 x64 pro
       #1

    Having sound issues


    For months I was able to transfer my Astro A50's from my Xbox to my computer and just go into my playback and recording devices and set as default and I would be good to go...until today. I was unable to set either as default, I was able to test them and get sound through the headset but not able to set either the headphone as default or the headset as default. I started by uninstalling the drivers and anything else I could find related to the headset and then restarted. I then plugged them back in when my computer reloaded with no success. I could still see them come up but was unable to set as default. I then decided to delete/uninstall everything associated with the Realtek HD audio and downloaded the latest version from the website. I installed everything and restarted and now I can't even get my speakers to work and those are connected through an analog output while the A50's are a optical and usb connection. Any help getting me in the right direction is greatly appreciated!
      My Computer


  2. Posts : 2
    Windows 10 x64 pro
    Thread Starter
       #2

    Also when I use the windows troubleshooter is tells me that audio services are not responding and audio device is disabled
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:06.
Find Us




Windows 10 Forums