Page 3 of 3 FirstFirst 123
  1.    27 May 2016 #21
    Join Date : Apr 2016
    Posts : 18
    Win10
    Thread Starter

    Quote Originally Posted by Vince Massi View Post
    Ngb5, yesterday I had a lot of crackling suddenly appear, and this morning I solved it. It probably won't work for you, but it won't hurt to try.

    Go into Device manager and select Audio Inputs and Outputs. Somehow, some way, my default audio device was "Headphones" instead of speakers. I have never used headphones on this machine. I set it back to speakers, and the crackling disappeared.
    Hey thanks for the help but unfortunately I'm running headphones and it is already the default device

    Looks like from the threads I've read there is no real fix for this or at least one that I've come across. Seems to be Win10 related and possibly with one of their updates. I guess it's something I'll have to deal with..
      My ComputerSystem Spec
  2.    27 May 2016 #22
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,345
    Win 10 Pro (1703)

    There are some specific things people found have solved their problem, but more as a workaround than real 'solution'; it only affects some PCs and can depend on what software is run. There's no one solution for all cases.
      My ComputerSystem Spec
  3.    27 May 2016 #23
    Join Date : Apr 2016
    Posts : 18
    Win10
    Thread Starter

    Quote Originally Posted by dalchina View Post
    There are some specific things people found have solved their problem, but more as a workaround than real 'solution'; it only affects some PCs and can depend on what software is run. There's no one solution for all cases.
    Am I best to just deal with it and hope one day it's fixed since there is no real fix for it? I've tried a lot of stuff and nothing works.
      My ComputerSystem Spec
  4.    27 May 2016 #24
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,345
    Win 10 Pro (1703)

    It seems all you can do is try to find
    a. from the experience of others
    b. by analyis (e.g. using xperf, a Microsoft tracing tool)
    c. by intution
    a workaround that works for you.

    Thus a good number have found not using Bitdender's port scan eliminates the symptom.
    It just seems more common than in previous versions of Windows... but only affects some people.
      My ComputerSystem Spec
  5.    05 Jun 2016 #25
    Join Date : Apr 2016
    Posts : 18
    Win10
    Thread Starter

    Quote Originally Posted by dalchina View Post
    It seems all you can do is try to find
    a. from the experience of others
    b. by analyis (e.g. using xperf, a Microsoft tracing tool)
    c. by intution
    a workaround that works for you.

    Thus a good number have found not using Bitdender's port scan eliminates the symptom.
    It just seems more common than in previous versions of Windows... but only affects some people.
    Ah that's interesting as I do use Bitdefender so I will have to check for this setting and see if it helps. But it is safe to say this isn't a problem related to hardware? For instance my motherboard, cpu, gpu are fine?

    For the most part my fix has been restarting my computer and it has worked but I have to do that maybe once every day or two.

    *edit* I believe I have found the option for the port scan, it is in Firewall settings. I want to turn OFF 'Block port scans in the network'?
      My ComputerSystem Spec
  6.    05 Jun 2016 #26

    Have you tried right-clicking the sound icon on the task bar and letting Windows look for the solution?
      My ComputerSystem Spec
  7.    06 Jun 2016 #27
    Join Date : Apr 2016
    Posts : 18
    Win10
    Thread Starter

    Quote Originally Posted by Vince Massi View Post
    Have you tried right-clicking the sound icon on the task bar and letting Windows look for the solution?
    It doesn't detect anything but so far things seem to be good but I feel like it's too soon to say but I think the Bitdefender change worked. I will update the thread in a couple days or if the problem comes back before then.
      My ComputerSystem Spec
  8.    13 Jun 2016 #28
    Join Date : Apr 2016
    Posts : 18
    Win10
    Thread Starter

    Quote Originally Posted by dalchina View Post
    Thus a good number have found not using Bitdender's port scan eliminates the symptom.
    It just seems more common than in previous versions of Windows... but only affects some people.
    So it's been 6 days since I did this fix for Bitdefender and I haven't had a SINGLE problem. I definitely would've experienced it by now. This is the fix I've been looking for. Hopefully it isn't a fluke.
      My ComputerSystem Spec
  9.    20 Jun 2016 #29
    Join Date : Apr 2016
    Posts : 18
    Win10
    Thread Starter

    Just thought I'd do an update. The port scan was definitely the problem. Just moved my computer and Bitdefender automatically turned it on and I was experiencing the same problems until I turned it off!
      My ComputerSystem Spec

 
Page 3 of 3 FirstFirst 123


Similar Threads
Thread Forum
Sound Recorder not recording sound from Internet after 10 upgrade
Greetings all, Does anyone know what happened to the SOUND RECORDER program that was in the previous versions of Windows? I was previously on Windows 7 and upgraded to 10 when the notifications came out last month. In W7 I was able to open...
General Support
Sound does not transfer to the External Sound devices Automatically
The Conexant HD Audio Sound Driver was replace by High Definition Audio Device after i update to Windows 10 Home Version 1511 from 1011 5509355094 Now if i want to plug my earphones to the left side of the computer where the audio jack socket is...
Drivers and Hardware
Sound Blaster X-Fi Surround 5.1 Pro - default Win sound indicator?
Hi, I just bought this sound card and installed drivers for Windows 10. (and a crapton of bloatware with UI of Win XP media player...) Everything works well except one thing: when I change the sound (or mute) I don't see Windows 10 volume bar. I...
Drivers and Hardware
Audio sound not working on speakers/or headphones. No sound
Yesterday my audio worked fine on both my speakers on my laptop (Dell Inspiron/N5110) and headphones. Then all of a sudden they stopped working. I have made sure that all the volumes are not muted. I did a troubleshoot on playing audio and it said...
Software and Apps
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums