Page 4 of 4 FirstFirst ... 234
  1.    07 Apr 2016 #31
    Join Date : Oct 2014
    Posts : 374
    Windows 10 Pro x86 and x64 dual boot
    Thread Starter

    Well today I tried to boot the SD adapter with card in but it said there was a problem with a memory location from the bootloader. I wonder if its using Win 10 bootloader and not the XP bootloader. I tried fixmbr and fixboot from recovery console on the Win XP CD but no joy still wouldnt boot. I may have made a mistake by aligning the SD card using Aomei Partition Wizard and ruined the MBR.

    Unfortunately one of the IDE pins has come loose although I am expecting another adapter so maybe that is why it wouldnt boot!
      My ComputerSystem Spec
  2.    07 Apr 2016 #32
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,588
    Windows 10 IoT

    My bet would be on the missing pin causing the issue.
      My ComputerSystem Spec
  3.    08 Apr 2016 #33
    Join Date : Oct 2014
    Posts : 374
    Windows 10 Pro x86 and x64 dual boot
    Thread Starter

    Success, well sort of. I have had windows XP running on an SD card adapter for most of the day but after a reboot during boot I get unmountable volume blue screen and I am not sure how to fix it. I wonder if its because I extended the primary partition from 8gb to 30gb using Aomei partician assistant and now the volume is too big to mount. Further investigation is needed.
      My ComputerSystem Spec
  4.    08 Apr 2016 #34
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,588
    Windows 10 IoT

    I have no idea? I have no experience with pretty much any of this. Interesting never the less.
      My ComputerSystem Spec

 
Page 4 of 4 FirstFirst ... 234


Similar Threads
Thread Forum
Solved Installing Windows 10 using SD card
Hi all, apologies if this has been asked many times before - I couldn't find anything conclusive, which leads me to believe that it's a non-starter, which I find hard to believe! I have a 32gb tablet running 64 bit windows 8.1, Intel celeron...
Installation and Upgrade
the Sims 3 stuttering badly after installing new video card
So, after having enough with my integrated Intel graphics running 25 FPS on the Sims 3 with medium-low settings, I installed an EVGA GeForce GTX 950 2GB and fired the computer up. After getting the latest drivers (Which are still the latest) I...
Gaming
Card card showing up as Code 43
So everything was working fine up until yesterday, then my computer would just crash when I played a game. after the first time I still had both screens being detected, but the second time I lost my secondary monitor. I then went to get the...
Graphic Cards
Replacing a Video Card after installing the free Windows 10 upgrade
I've successfully installed Windows 10 on four desktop PCs and one older laptop. Windows 10 has performed perfectly but I'd like to install new video cards in two of the desktop computers. I've read a few very brief comments online regarding the...
Graphic Cards
Solved Not BSoD, tried installing new GFX Card, stuck in Startup Repair Loop
I purchased a new GFX card, my power supply wasn't good enough for it, so I took it out, and now when my computer boots it boots in to start up repair and loops, this is what the message says (I'm typing this out from my room mates computer): ...
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:18.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums