Windows 10: Accidentally "formatted" running drive using Fat32Formatter

  1.    30 Mar 2016 #1

    Accidentally "formatted" running drive using Fat32Formatter


    Hello everyone!


    I know someone posted a very similar case some years ago but I still haven't found a solution - so I opened the topic.

    I currently have the folowing problem and I hope someone could help me:

    I wanted to format a microSD card using Fat32Formatter.

    Accidentaly - the wrong drive was selected (my running SSD Drive with Windows) and after i clicked "initialize drive" the Laptop crashed: Bluescreen etc.

    Restarting the PC doesn't help - no drive is found.

    In my experience "initializing drive" doesn' format it, but it makes the drive space "unallocated"

    Someone posted in another Forum that he managed to get his system back running with testdisk after the same problem so here I am.

    Assuming I just have to create a partition Table, I created a bootable USB.

    Testdisk doesn't find any recoverable partitions in the quick search, but in the Deeper search.
    I actually have only one partition and testdisk is finding more that one and I am not sure which one to select.

    so I just tryied it :writing the partition table. I tryied this procedure a couple of times but now I get annother error:

    I don't get the error 'no drive found "
    when starting, the Windows Bluescreen is reporting that windows needs to be repaired and I would need to insert the Windows CD/USB in order to start the Windows repair process.

    So - before I make any more damaged I figured maybe someone can give me some usefull advice: maybe which partition to select or if it would be OK to start the Windows Repair process.

    Also: Just started Gparted.
    at first Gparted showed the hole ssd-drive als unallocated( 240gb)
    an now I get:
    /dev/sda1/-------------NTFS-------------System------------1,46GB------------boot
    /dev/sda2/-------------NTFS-------------tI3136300B-------211.66GB----------no flag
    unallocated-------------unallocated--------------------------10.44GB

    I was using Windows 10 Pro 64 bit (didn't even write down the windowskey after the update from windows7)
    I am using testdisk with the Gparted Live Bootable USB

    meanwhile I have uploaded some photos of the current situation (Step by step through testdisk) - beacuse I haven't been able to find and upload the log file

    https://picload.org/image/wplpcrd/img_2 ... 214733.jpg
    https://picload.org/image/wplpcca/img_2 ... 214906.jpg
    https://picload.org/image/wplpccl/img_2 ... 214926.jpg
    https://picload.org/image/wplpcci/img_2 ... 215021.jpg
    https://picload.org/image/wplpccw/img_2 ... 215156.jpg
    https://picload.org/image/wplpcir/img_2 ... 215209.jpg
    https://picload.org/image/wplpcia/img_2 ... 215458.jpg
    https://picload.org/image/wplpcil/img_2 ... 215504.jpg
    https://picload.org/image/wplpcii/img_2 ... 215508.jpg
    https://picload.org/image/wplpciw/img_2 ... 215511.jpg
    https://picload.org/image/wplpcpr/img_2 ... 215515.jpg
    https://picload.org/image/wplpcpa/img_2 ... 215518.jpg

    after a tipp I got I tryied to rebuild the BS
    Boot- rebuild BS - List

    after the rebuild BS I get the followings message for both partitions:

    Boot Sector OK
    Backup boot sector: OK
    Sectors are identical

    unfortunately I am not getting any further - I don't want to mess it up and lose my data...so I would be very very gratefull if someone has some advice !!!

    Thanks in advance!




      My ComputerSystem Spec

  2.    30 Mar 2016 #2

    Download Windows 10 ISO using the Windows 10 Media Creation tool. Google it and you will find it.

    Download Windows 10 x64, if you are using a 64 bit OS, burn the ISO to a DVD or copy to USB flash drive.

    Boot from the install media, click next on first screen, click on, repair computer.

    Click troubleshoot
    Click advanced options
    Click startup repair.

    That should help get your drive usable again.

    You appear to have wiped your system reserved partition that stores your boot files
      My ComputerSystem Spec

  3.    31 Mar 2016 #3

    Thanks Imaneke for the quick reply

    I already thought about that...the thing is.. - any chance I mess something up if it doess't work or is it safe to try?
      My ComputerSystem Spec

  4.    31 Mar 2016 #4

    Yes it is safe.
      My ComputerSystem Spec

  5.    31 Mar 2016 #5

    nice!


    lmaneke said: View Post
    Yes it is safe.
    ok big thanks I will try it out
      My ComputerSystem Spec

  6.    17 Apr 2016 #6

    Hello everybody.
    I just wanted to let you know how I solved my problem.
    Using the windows ISO cd didnt help. I could not repair the startup process and I could not reset the Windows because Windos repair could not acces the windows files.
    I was almost giving up but I still tryed some options with testdisk. After i re-wrorte the partition table for all 6 partiions, I still got the same error. Then I observed the primary partition is setted to a 1500 mb partition so I changed it to the 210 GB partition. ---and it worked!!!!! so...that was the succes!

    as alternative I was thinking about making a clean install of windows. the thing is - i did a clean install on another pc about a week ago but windows 10 is not activated. It was a windows 8 PC with the windows 10 upgrade
    is ther e a possibility to attivate it? or is it necessary to buy a new key !?


    thanks for the overall support
      My ComputerSystem Spec

  7.    18 Apr 2016 #7

    krs7 said: View Post
    as alternative I was thinking about making a clean install of windows. the thing is - i did a clean install on another pc about a week ago but windows 10 is not activated. It was a windows 8 PC with the windows 10 upgrade
    is ther e a possibility to attivate it? or is it necessary to buy a new key !?


    thanks for the overall support
    You probably installed the wrong version or edition of Windows 10. Run showkeyplus from this forum, click on the product keys to blank them out in the results screen and post the results here. Also from Win key+R dialog box, run WINVER, post results here. Right click on start icon, select Command Prompt (Admin), run slmgr /dlv and post those results here. With all that info we can 99% chance tell you why it won't activate.

    Showkey - Windows 10 Forums
      My ComputerSystem Spec


 

Related Threads
How to stop "Runtime Broker" from running constantly in the background. Running win 10 Home 32 bit upgraded from Win 7 Home Premium
Hello everyone, hopefully someone here can help me with this issue I've been having on and off for the past few months. I built this PC myself back in October using new parts and a PSU and one backup HDD from my old build. It has been running...
Solved Weird process running - "Monitor Virutal Wlan Service" in AntiVirus, Firewalls and System Security
I was checking my system configuration and happened across this weird one! 45650 Note the spelling: "Monitor Virutal Wlan Service" - "Virutal" rather than "Virtual" but either way, I can see no reference to such a process on the net. Searching...
Hello After installing Windows 10 a while back I began seeing a "Your computer is low on memory" error... this error only appears after the computer goes to sleep and is woken up, and never happened on Windows 7 or 8.1. Nothing has changed except...
Microsoft accidentally teases Windows 9 'coming soon' on social media Source

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:27.
Find Us