Seagate 4TB SSHD - Won't Initialize Solved

View Poll Results: RMA or Try something else

1. You may not vote on this poll
  • RMA

    1 100.00%
  • Try Something Else

    0 0%
  • Try Formatting on Linux

    0 0%
  1.    28 Mar 2016 #1

    Seagate 4TB SSHD - Won't Initialize

    Ok - Here's what I've tried:

    3 different SATA cables in 4 different slots (that are confirmed working on the other plugged in drives)

    Sometimes (sporadically) when I reboot the drive IS read by windows, but fails initialization due to an I/O error

    Attached screenshots

    What do you think, RMA or am I doing something wrong? This drive is brand new - just got it from Newegg.

    Click image for larger version. 

Name:	1.jpg 
Views:	2 
Size:	389.9 KB 
ID:	72021Click image for larger version. 

Name:	2.jpg 
Views:	5 
Size:	28.5 KB 
ID:	72022Click image for larger version. 

Name:	3.jpg 
Views:	1 
Size:	131.2 KB 
ID:	72023Click image for larger version. 

Name:	4.jpg 
Views:	1 
Size:	144.0 KB 
ID:	72024
      My ComputerSystem Spec

  2.    29 Mar 2016 #2

    I'm RMA'ing the drive - here's why:

    I went into safe-mode and tried there, with the same result.

    Yes, my comp can handle drives over 2.2tb
      My ComputerSystem Spec

  3.    30 Mar 2016 #3

    Bad drive for sure
      My ComputerSystem Spec

  4.    31 Mar 2016 #4

    Hi there
    Normally these drives are fine

    You have to format to GPT of course for anything over 2,2TB -- I assume you did that first -- seems that's OK on the screenshot.

    Did you also check that the drive was (physically) installed correctly --sometimes those SATA connections to MOBO aren't always as solid as they appear. Move the HDD onto a different SATA connection on the MOBO and use another cable before RMA'ing a Disk -- those 4TB drives are very rarely themselves a problem.

    Seems you've done that too -- well then I'm afraid you've drawn the short straw -- RMA it !!!.

    I've got 8 of these 4 installed in 2 NAS boxes running 24 hrs a day --never a single problem.

      My ComputerSystem Spec


Related Threads
What I mean is that specifically, my T, Y, Shift, Tab keys take 15 to 20 minutes to register. Before then, I physically have to push down hard on the key to make it work. I tried with a different keyboard. Same problem. That narrows down my issue to...
ok so i got a new computer and im running windows 10. this new computer has a 1tb sshd. see now my old laptop had a standard 75K rpm 1tb with a separate cache 32gb SSD. so that was handling the speed. but this laptop i also have a 32gb SSD but its...
Solved Continuous Errors Produced on SSHD in Drivers and Hardware
I bought a new hard-drive a Seagate SSHD. The one with a 8 gig cache and 2TB regular drive. Everytime or so I boot into Windows 10 it hard-drive errors. MTF errors needing the hard-drive to be scanned to fix. Security Descriptor erros fixed...
How to initialize external HDD?? in Drivers and Hardware
Since I put vmWare 10 on my laptop , my external HDD wont initialize. it says its there but when i try to initialize it tells me my drive is too small for GPT, Its 500gb. When I installed VMWare i might have had the external connected and i...
How to initialize external HDD?? in Drivers and Hardware
I have a 500gb external HD USB and it has data on it that I need cause the drive doesnt not show up now. I went into my computer management and disk 1 says not initialize. When I try to initialize to GPT it says the drive is too small. Now before...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:56.
Find Us