New Mouse Not in Device Manager: Auto Scroll Not Working?

Page 2 of 2 FirstFirst 12
  1.    19 Mar 2016 #11

    OldMike65 said: View Post
    Look at BOTH my posts. #5 and #7 You should have both screens looking like mine.
    You might have to remove your Unifying software and re-install that along WITH Logitech Setpoint.
    I am assuming you RAN the Unifying software at least once already?? I have both installed.... mine work fine. Also, you can log on to Logitech web site and check for new versions for your mouse too.


    Also read this support article by Logitech on problems to look for. After reading that article, it seems you don't need any of the software I use. Your mouse according to them does not need any software. So go to this link and read the article.
    http://support.logitech.com/en_us/article/15505
    I have not run the unifying software or setpoint. I probably don't need a new mouse. I'll download them and see what happens.
      My ComputerSystem Spec

  2.    19 Mar 2016 #12

    You don't NEED that software according to Logitech , just read that article posted by Logitech on how to fix your mouse problem, on the link I posted for you.
      My ComputersSystem Spec

  3.    20 Mar 2016 #13

    My mouse is working. It just doesn't show up. I'll see what their forums say.
      My ComputerSystem Spec

  4.    20 Mar 2016 #14

    Masterofcards said: View Post
    My mouse is working. It just doesn't show up. I'll see what their forums say.
    That's a good idea, also Monday during regular hours, their is a number you can call and get free tech support for your mouse.
    If you need too. :)
      My ComputersSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hey so I am having a bit of a problem here. I got a new Xbox One over the weekend and decided to use it on my PC for some of my PC games as well. However, it simply does not work. It was listed in Device Manager, so I decided to right click and...
I have mouse and keyboard PS/2 yellow alerts on Device Manager, but they aren't plugged. Tried to unistall, but they come back on next reboot.
Hello, I have Dell Studio 1558, when I upgraded windows from 7 to 10, bluetooth have stopped working. It disappeared from Device Manager and i canīt install it back. Does anyone know the solutions please? Thank you
Mouse scroll stopped working in Drivers and Hardware
Suddenly the scroll wheel doesn't work. I've got a Dell 8500 PC, a Dell USB mouse and Windows 10. Everything has been fine, but suddenly the mouse is haywire. I tried updating my Dell drivers, checked the mouse settings in Windows 10 and turned off...
Some time ago, at http://www.techsupportforum.com/, I learned to launch an elevated Device Manager by using Cortana to search for "devmgmt.msc," then right-clicking the search result and selecting "Run as administrator," then look for yellow flags...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd
All times are GMT -5. The time now is 11:38.
Find Us