Page 1 of 2 12 LastLast
  1.    19 Mar 2016 #1
    Join Date : Jun 2015
    Posts : 229
    Windows 10 Home 64-bit and ANDROID Lollipop

    All sound services gone, even after after reinstall


    All my sound services have vanished,: playing, recording, system sounds, sppeech and Cortana audio.

    Groove reports the error 0xc00d36fa.

    Via Chat Microsoft technicians uninstalled / reinstalled drivers. and tried other things but finally advised a fresh reinstall which I only accepted because of a promise it would solve the long lasting November update bug too. The bug, which trashed the Store and apps has at last been dealt with, thankfully, so it was worthwhile for that reason alone. But no sound services hasve returned, even after the reinstall. I am unable to get Cortana working properly, all my apps / programs which use sound in some way report that they have no sound functionally. I was going to watch some YouTube videos dealing with these fairly widespread problems until I realised I would not be able to hear them.

    Speakers / Microphone are Intel S5 Audio Devices (WDM). Realtek 12 S Audio Codec. In addition to the error code above I had the report APC.INDEX.MISMATCH when all this started.
      My ComputerSystem Spec
  2.    19 Mar 2016 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,435
    Win 10 Pro (1703)

    Hi, I'm wondering about compatibility for your tablet.
    First, have you ever had Win 10 running on it successfully?

    Next, turning to your CPU
    Your processor (CPU) must support the following extensions: SSE2, NX, PAE. Can you confirm it does?


    Next, in Device Manager, can you confirm you see no yellow triangles (missing drivers)
    Does the tray speaker icon appear normal?

    Next, what happens if you rt click the tray speaker icon and click Troubleshoot....
    Next, if clear, what happens if you rt click the tray speaker icon and click Playback Devices. Are the correct speakers set as default?
    Rt click your speakers, and click Test. What happens?
    Next, what happens if you rt click the tray speaker icon and click Recording Devices and select the Recording Tab. Is the microphone set as default?
    When you plug in your microphone and tap it gently, does the VU bar on the right respond?
    Try right clicking the microphone, adjust Levels and Boost if necessary, and recheck your mike as before.
    Under the Enhancements tab, disable all sound effects (These can confuse Cortana on some machines).
    - you can always enable them later).

    I'll leave Cortana for now...
      My ComputerSystem Spec
  3.    19 Mar 2016 #3
    Join Date : Jun 2015
    Posts : 229
    Windows 10 Home 64-bit and ANDROID Lollipop
    Thread Starter

    Hello, thanks for your response. I will try to answer each question in turn.

    Yes, Windows 10 has run perfectly well on my Tablet since I had it upgraded in August (it was 8.1) apart from a few quite common glitches and then from November the awful update bug which seems to have gone now with the re-install. All aspects of sound have been running OK, until about two weeks ago --- then a firm wanting me to replace the free version of their driver update utility with a new paid for one not only installed it without asking but set it running, the first I knew of this was seeing its progress bar nearing completion. I anticipated correctly it would replace my audio and my webcam drivers because the free version did that, but I rolled them back and all was well. But this time rolling them back has worked for the webcams display but not for sound.

    I dont know about the CPU extensions but will try to find out (maybe Speccy?) but presumably they are supported, otherwise sound / audio wouln not have been perfectly satisfactory in all respects for over a year?

    There have been no yellow triangles for audio devices (there is just one for an 'unknown' device which has no info about it and no drivers are available. Tray speaker icon is normal and shows Intel Device with a green tick for a speaker. Test generates no sound but an error and reports 'Failed to play test tone.' Troubleshoot reports that 'audio device does not respond' and 'problem not fixed', I used to be able to open Enhancements (and unticked) but cannot open it now. I get a popup saying 'the device' has been removed. I note that the speaker volume sliders can be set to 100% but the icon has a red no entry sign. Recording shows an intel microphone with a green tick. But I am not able to record anything. Microphone is internal intel device, not plugged in, I cannot adjust any mic levels. There is nothing to tap. What is the VU bar? (I will look it up). No sound is heared through the ear pieces.

    I think that is about it.

    Searching for the error code (above) shows others have encountered a similar situation, and in particular it seems to be one of the many glitches with Windows 10. But I emphasise, everything was OK with sound until a fortnight ago.
      My ComputerSystem Spec
  4.    19 Mar 2016 #4
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,435
    Win 10 Pro (1703)

    1st comment - don't bother with driver update utilities in Win 10 as uncle MS takes care of most of these, except for some external devices. Any 'wrong' versions will be replaced unless you choose to protect them and take special action.

    Driver update utilities can be useful in exceptional cases- where you simply can't find a driver.

    2nd comment: This solved it for some:
    I had the same problem. After hours of looking for sound drivers on the net, I finally solved the sound issue.

    Here's how I did it...

    Right click on volume icon
    Click playback devices
    Select your sound device
    Click Properties
    Select Advanced
    Click Restore Defaults
    from:

    No sound from speakers since Windows 10 update?

    3rd comment: Suggest you
    - uninstall your audio driver and reboot to let it reinstall
    If no improvement then:
    - inspect the Events tab for you audio driver (Device Manager, rt click on the device, then Events and note the dates the driver was updated
    - note the current version of the driver
    - grab the audio driver for Win 8.1, disconnect the internet (to stop Windows replacing the driver) and install that with the internet disconnected
    - see if your audio is back

    (I found an 'unknown' device recently too - I just uninstalled it!)

    Note: your APC_INDEX_Mismatch is a BSOD. I guess you mean this only occurred once.

    http://answers.microsoft.com/en-us/w...7-a947ffe8fe36
    Last edited by dalchina; 19 Mar 2016 at 14:48.
      My ComputerSystem Spec
  5.    21 Mar 2016 #5
    Join Date : Jun 2015
    Posts : 229
    Windows 10 Home 64-bit and ANDROID Lollipop
    Thread Starter

    Hello

    1 and 2 have not worked. Going to try 3. I guess you do mean 8.1?

    Some more notifications,etc. 'Audio services not responding.'----'Windows End Point Builder. At least one [oftwo services] isn't running'.

    Since the sound disappeared I have noticed this ----in the VolumeMixer only one device is ever shown, speaker.This ls so even when
    several sound apps are open. Plus Ear Trumpet which detects open apps to show a soun slider for each now will not launch.
      My ComputerSystem Spec
  6.    21 Mar 2016 #6
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,435
    Win 10 Pro (1703)

    Yes, the driver that worked in Win 8.1 i.e. the older version, hence my several comments about driver versions and MS replacing those it finds different (older or newer) and the need to protect one that's different to what Uncle MS wants to give you.

    Why? 'cos it seems you're not getting on well with the current one.
      My ComputerSystem Spec
  7.    21 Mar 2016 #7
    Join Date : Jun 2015
    Posts : 229
    Windows 10 Home 64-bit and ANDROID Lollipop
    Thread Starter

    No sound


    Quote Originally Posted by dalchina View Post
    Yes, the driver that worked in Win 8.1 i.e. the older version, hence my several comments about driver versions and MS replacing those it finds different (older or newer) and the need to protect one that's different to what Uncle MS wants to give you.Why? 'cos it seems you're not getting on well with the current one.
    OK---will let you know
      My ComputerSystem Spec
  8.    22 Mar 2016 #8
    Join Date : Jun 2015
    Posts : 229
    Windows 10 Home 64-bit and ANDROID Lollipop
    Thread Starter

    No, option 3 did not work, assuming I have done it right. I installed a Realtek driver for Windows 8.1 and directed the device to look for it, when updating. I got what to me is a puzzling notification (which I have seen before). 'No drivers required or installed'.

    Yet a driver was referred to at the start: version 10586.0.10.0 , date 29/10/15
      My ComputerSystem Spec
  9.    22 Mar 2016 #9
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,435
    Win 10 Pro (1703)

    Check your device manager, and the version of the driver installed. One way or another, make sure you get the one for Win 8.1 installed to try it. Don't you need a driver for an Intel SST card, not Realtek?

    If it were a PC, I'd try a live boot disk and see if I could get a squeak out of it!
      My ComputerSystem Spec
  10.    27 Mar 2016 #10
    Join Date : Jun 2015
    Posts : 229
    Windows 10 Home 64-bit and ANDROID Lollipop
    Thread Starter

    Success! After some false trails, mainly because driver suppliers seem focussed on updating rather than rolling back, I installed the driver issued before the current one. And it worked, I have my sound back. I only dealt with the speaker but that and recording is restored.

    So I owe you a big thank you for your suggestions. Without your help I was going to pay a local technician to do the work for me, so you have saved me both the sound services, and some money. I am quite pleased with having done it myself, with your guidance.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Sound Recorder not recording sound from Internet after 10 upgrade
Greetings all, Does anyone know what happened to the SOUND RECORDER program that was in the previous versions of Windows? I was previously on Windows 7 and upgraded to 10 when the notifications came out last month. In W7 I was able to open...
General Support
Default (factory) settings for msc.services (services)
Just wondering if anyone can direct me to a source that shows the factory default settings for Windows 10 services. Thanks.
Performance & Maintenance
Sound Issue in Windows 10 with Sound Blaster X-Fi Titanium
Hello -- After I upgraded to Windows 10 from 7 Pro, there was no sound. Obviously, Creative Labs has yet to release compatible drivers for many of their sound cards. Nevertheless, I found out that I'd make it work by changing its modes back and...
Drivers and Hardware
Audio sound not working on speakers/or headphones. No sound
Yesterday my audio worked fine on both my speakers on my laptop (Dell Inspiron/N5110) and headphones. Then all of a sudden they stopped working. I have made sure that all the volumes are not muted. I did a troubleshoot on playing audio and it said...
Software and Apps
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:36.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums