Windows 10: Other Devices / Unknown device Solved


  1. Posts : 92
    windows 10 pro
       10 Mar 2016 #1

    Other Devices / Unknown device


    Hi Users ,

    On a Sony Vaio SVT1312b4E Notebook I have two unknown devices that are missing drivers and I haven't a clue what they are . The laptop is working fine on build 14279 .
    I don't use the SD card reader so it might be that but not sure . I just like to see no exclamation marks in device manager . I have clicked on "search for updated drivers " but cant find any .

    See below. Thanks

    Click image for larger version. 

Name:	Capture.PNG 
Views:	0 
Size:	44.2 KB 
ID:	68682
    Last edited by tamo; 10 Mar 2016 at 11:49. Reason: added a line
      My ComputerSystem Spec


  2. Posts : 2,331
    64bit Win 10 Pro ver 1703 Build 15063.296
       10 Mar 2016 #2

    Have a look at the details tab in the Properties window and then paste the Hardware ID into google and see if that will identify what it is.
      My ComputerSystem Spec


  3. Posts : 92
    windows 10 pro
    Thread Starter
       11 Mar 2016 #3

    Thanks
    Firmware driver and
    IDE ATA /ATAPI controller
      My ComputerSystem Spec


 

Related Threads
Fresh install of Windows 10 and the last driver I need to sort out is the above. I believe it is my powered USB 3 hub to which I plug in my keyboard and mouse. Technically it is working but I don't like seeing yellow triangles on devices. So...
Unknown Device Disconnected sounds in Drivers and Hardware
I am getting numerous Device Disconnected sounds and occasionally Device Connected sounds. I am trying to trace the source of these and started looking in the event logs. There does not appear to be any events with Critical or Error tags showing....
Hello everyone, Laptop Samsung NP300V5A. Sound stops working about a month after Win 10 upgrade. No changes done at the time. Audio devices show up under Device Manager, but not under Playback/Recording Devices. Same for Realtek Sound Manager...
It was also unknown in 8.1 here are some pics https://lh3.googleusercontent.com/-4tVSkontibA/VdYbCYhtsAI/AAAAAAAAJng/d90nLGBOlXo/s912-Ic42/P8202614_1.JPG I tried looking up this device, but found nothing to help me....
Hey folks, ever since I installed 10, I've had a VERY slow computer and upon digging in a little bit found the following (see attached). Any ideas? I took to the web to look up 'windows 10 tapoas drivers' and it mentioned openvpn...installed...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:45.
Find Us