Windows 10: "The printer queue is full" but there are no items in the queue


  1. Posts : 1
    Windows 10 Home 64 bit
       06 Mar 2016 #1

    "The printer queue is full" but there are no items in the queue


    Hi guys,

    I've been having trouble getting my computer to print to any printer at all. I am running Windows 10 Home 64 bit on an HP Pavilion p6 series computer.

    I have removed and reinstalled drivers, bought and tried new printers, restarted the computer, deleted the print queue (even though there was nothing there) and pretty much tried every other solution that I have found online.

    Any help would be much appreciated!!

    Lee
    "The printer queue is full" but there are no items in the queue Attached Files
      My ComputerSystem Spec

  2.    08 Mar 2016 #2

    Probably suggesting things you've tried, but..
    Have you tried the print troubleshooter?
    E.g.
    Settings, search Troublesh... , in the search box type print, search, and run the troubleshooter.

    Try Tweaking.com's Repair tool.
    Follow the cautionary steps, and select just the printer related repair(s) - there's 1 at least.

    Have you checked your default printer is what you think it should be?
    (E.g. Windows key + X, Control Panel, Devices and Printers)
      My ComputerSystem Spec


 

Related Threads
Tried stopping/starting spooler C:\WINDOWS\System32\spool\PRINTERS there is a file FO00000.spl deleted after stopping spooler Tried reload of drivers Tried printing to a software based fax printer, Tried printing to CutePDF printer Tried...
I can't print due to the "print queue full" error. Has anyone solved this? I have uninstalled an re-installed my printer drivers several times and had no luck. Printer says its ready but I cannot print from any application. Printing...
root print queue in General Support
Hi all. I hope someone can help me since i upgraded to windows 10. I cant print, in device manager it has the root print queue listed in Other Devices with a little blue question mark on it. I have attempted to uodate the driver via windows...
reservation is in queue.... But i already got win10? in Windows Updates and Activation
I used the media creation tool to acquire my copy of windows 10 (the gwx app didn't notify me) I did have trouble with my activation on clean install but then I found the reset feature that lets you wipe all your drives and reinstalls windows 10.....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:02.
Find Us