Windows 10: No Sound whatsoever

  1.    04 Mar 2016 #1

    No Sound whatsoever


    Hey guys,
    so before I wiped my entire PC the sound was working flawlessly - I would use the audio inputs for the Razer Blackwidow Chroma and it would work perfectly.
    Since the reset however, no sound has been discoverable, I get a red x on my speaker, and it says "No audio drivers installed" on "Playback Devices" I have tried putting my headphones in every audio jack on my PC (front, back and keyboard) and it still isn't picking my headphones up, I have installed the latest drivers and still no joy.
      My ComputerSystem Spec

  2.    06 Mar 2016 #2

    have you tried the playing audio troubleshooter?

    Search troubleshoot
    On troubleshoot page, select view all from the list on left
    Select Playing Audio

    You could also try the Hardware & devices troubleshooter on same page.

    I had to run it a few times on Friday to get windows to see my speakers.
      My ComputerSystem Spec


 

Related Threads
The Conexant HD Audio Sound Driver was replace by High Definition Audio Device after i update to Windows 10 Home Version 1511 from 1011 5509355094 Now if i want to plug my earphones to the left side of the computer where the audio jack socket is...
Hi, I just bought this sound card and installed drivers for Windows 10. (and a crapton of bloatware with UI of Win XP media player...) Everything works well except one thing: when I change the sound (or mute) I don't see Windows 10 volume bar. I...
Hello -- After I upgraded to Windows 10 from 7 Pro, there was no sound. Obviously, Creative Labs has yet to release compatible drivers for many of their sound cards. Nevertheless, I found out that I'd make it work by changing its modes back and...
Yesterday my audio worked fine on both my speakers on my laptop (Dell Inspiron/N5110) and headphones. Then all of a sudden they stopped working. I have made sure that all the volumes are not muted. I did a troubleshoot on playing audio and it said...
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:58.
Find Us