Page 1 of 2 12 LastLast
  1.    02 Mar 2016 #1
    Join Date : Mar 2016
    Posts : 13
    Windows 10

    Bricked SSD?


    Hello,

    I was having a problem where Windows 10 would not boot unless I had the USB boot stick in the computer (I could then take it out and windows would run fine). So, I attempted to do a re-install but this time using UEFI so I went into my motherboard and set it up and made anew USB boot stick. It booted into the installer but after its 1st attempt at a restart it got locked at the screen just past the dell boot up screen.

    I then tried to run the HDD with windows 10 installed on it (and its working) with the SSD hooked up with my motherboard back in legacy mode and I get the same problem.

    It seems no matter how I change the boot order, if the SSD is plugged in I am stuck in a blank screen. Even if I disable it as a boot device.

    Any help would be greatly appreciated
      My ComputerSystem Spec
  2.    02 Mar 2016 #2
    Join Date : Jul 2015
    Posts : 9,552
    Windows 10 Pro

    Did your SSD come with software utilities? Boot the computer with the SATA data connector removed from the SSD (but leave power connected to it). Once Windows 10 is booted from the HDD and settled down, carefully plug the SATA connector into the SSD. Then run the SSD utility software and see if it will let you erase it to start over. Or, alternative, see if Windows disk management or MiniTool partition wizard will let you delete the partitions on the SSD to start over.
      My ComputerSystem Spec
  3.    02 Mar 2016 #3
    Join Date : Mar 2016
    Posts : 13
    Windows 10
    Thread Starter

    I tried to boot the computer and plug the SSD in but it didn't get recognized. I might give it one more shot by unplugging the dvd drive and using its cable. For some reason the 3rd sata socket is bigger and white where the others are small and white but the sata cable still plugs into it, but when everything was working the 3rd sata socket worked fine for the HDD
      My ComputerSystem Spec
  4.    02 Mar 2016 #4
    Join Date : Aug 2015
    Maine
    Posts : 40,228
    Windows10Pro 64Bit

    Another option would be to see if the SSD can be seen on another computer, maybe a friends? Or take it to a computer shop and have them check the SSD to make sure its ok. That way at least you will know if the SSD is ok, then you can trace down your problem to another area.
      My ComputersSystem Spec
  5.    02 Mar 2016 #5
    Join Date : Mar 2016
    Posts : 13
    Windows 10
    Thread Starter

    I just tried plugging it in via the DVD drives SATA cable and it did not pop up as an available drive nor is it visible in drive management. I don't think the SSD came with any software (if it was on disk it was erased when it was formatted). It is a Micron M500 which says it is hot plug/hot-remove capable. I can try it out on my other desktop but I don't know as to why it would show up on it. Micron Technology, Inc. - M500 2.5-Inch SATA NAND Flash SSD
    that has a lot of information on the drive, not sure if there is some software I should run or something? I am not seeing anything right off anyhow.

    Found this:

    Why did my SSD "disappear" from my system? - Crucial Community

    And I am trying it now. I will let it sit for 20 minutes and then bring it to my other desktop and give it a try.
      My ComputerSystem Spec
  6.    02 Mar 2016 #6
    Join Date : Jul 2015
    Posts : 9,552
    Windows 10 Pro
      My ComputerSystem Spec
  7.    02 Mar 2016 #7
    Join Date : Aug 2015
    Penn's Woods
    Posts : 1,288
    Windows 10 Home

    Same concept, but hooking what I thought was my killed Samsung EVO up to the $15 USB3/SATA enclosure I had for the HDD I was replacing brought it totally back to life. I suspect just by the timing of things, the ("dead") SSD sat around for perhaps 2 hours or more before I tried putting it in the enclosure. It was immediately visible to the other laptop I hooked it up to. I took it back out of the enclosure, reinstalled it in the target laptop and never looked back.
      My ComputerSystem Spec
  8.    02 Mar 2016 #8
    Join Date : Mar 2016
    Posts : 13
    Windows 10
    Thread Starter

    Okay, I just did the process I posted and plugged it into my other desktop and it showed up as 4 gig DVD drive named the same thing as what I installed it with. I am in disk manager now. Not sure exactly what action to take. Any help would be greatly appreciated, hate to make a misstep when it seems im heading in somewhat of the correct direction.

    *edit* Some notes, its partition style says "Master Boot Record" and the Disk is listed as "CD-ROM 0" and Type: DVD










    Last edited by loveandhate; 02 Mar 2016 at 21:53.
      My ComputerSystem Spec
  9.    02 Mar 2016 #9
    Join Date : Jul 2015
    Posts : 9,552
    Windows 10 Pro

    From the screenshots posted, you have only 1 physical drive connected:
    Click image for larger version. 

Name:	Capture.JPG 
Views:	59 
Size:	37.7 KB 
ID:	67391

    The second "drive", the DVD-ROM, is actually a mounted ISO file.
      My ComputerSystem Spec
  10.    03 Mar 2016 #10
    Join Date : Mar 2016
    Posts : 13
    Windows 10
    Thread Starter

    Yes, but that is not correct. I have the M500 running my main system (I bought 2) and the 2nd problem one that I hot swapped in is the trouble one that is being identified as a CD-ROM. I have only 2 SATA cables plugged in, 1 to my main drive and 1 to the dysfunctional drive. Both are M500s. No DVD, USB, or any other drive is plugged in.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Bricked Desktop Do I have a way out?
Hi all, thanks for having this forum. I was cruising along. Fat, dumb and happy with a dual boot from a 2 partition hard drive, and then I started running out of space on the partition I was booting from. So since everything was good on the...
Installation and Upgrade
Advice required - Post Upgrade - Suspect Pro 2 is Bricked
Hi all :), hope someone can find a fix for me but I fear the worst at this point.:( Was a happy Pro 2 user since it was released until the scheduled 10 upgrade yesterday. After upgrade installed with minimal issues, was feeling my way through the...
General Support
Microsoft issues fix for Lumia phones bricked by Windows 10 Fast lane
​Microsoft issues fix for Lumia phones bricked by Windows 10 Fast lane | ZDNet
Windows 10 News
Microsoft Response for bricked Windows 10 Lumia 520/521 Phones
Source: Lumia 520521Devices Unusable After Using Windows Phone Recovery - Microsoft Community
Windows 10 News
I bricked my system like a champ
I was playing around with the W10TP registry and bricked the system so good that I could not even reset to a restore point that I had made nor to an AOMEI OneKey image. And I usually always backup my VMware system folders - but in this case I...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:19.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums