1. Joined : Feb 2016
    Tallahassee, FL
    Posts : 4
    Windows 10
       29 Feb 2016 #1

    lost the use of my speakers


    I am using a year old ASUS laptop. I am running Windows 10. Twice now, I've lost the use of my speakers. I've tried everything. A week ago, I accidentally came upon a system restore and tried it. It worked. Now I'm without speakers again, so I tried it again and still no speakers. Is it Windows? Is it the computer?

    I am NOT a computer person what so ever. Thank you for help.
      My System SpecsSystem Spec


  2. Joined : May 2015
    Posts : 1,374
    Win 10 14393.51
       29 Feb 2016 #2

    Do you know the model of your laptop? It would help others to find information about it.

    Sounds like something has gone wrong with your sound device's drivers. Onboard sound is often from Realtek, but it's not the only possible option.
      My System SpecsSystem Spec


  3. Joined : Aug 2014
    Forever West
    Posts : 2,558
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       29 Feb 2016 #3

    Laurieanne11 said: View Post
    I am using a year old ASUS laptop. I am running Windows 10. Twice now, I've lost the use of my speakers. I've tried everything. A week ago, I accidentally came upon a system restore and tried it. It worked. Now I'm without speakers again, so I tried it again and still no speakers. Is it Windows? Is it the computer?

    I am NOT a computer person what so ever. Thank you for help.
    Nearly all of the Notebook/Laptop computers I've worked with have a hardware control available and the OS control, usually a key combination of Fn and another Fx key or maybe dedicated volume controls. There's usually a setting in the BIOS to disable or enable the adapter that should be checked.
      My System SpecsSystem Spec


  4. Joined : Feb 2016
    Tallahassee, FL
    Posts : 4
    Windows 10
       29 Feb 2016 #4

    Thank you everyone! I will check this out in the morning and report back.
      My System SpecsSystem Spec


  5. Joined : Feb 2016
    Tallahassee, FL
    Posts : 4
    Windows 10
       01 Mar 2016 #5

    Ok. The computer is an ASUS X551M and it does use Realtek. Someone posted BIOS?
      My System SpecsSystem Spec


  6. Joined : May 2015
    Posts : 1,374
    Win 10 14393.51
       01 Mar 2016 #6

    Laurieanne11 said: View Post
    Ok. The computer is an ASUS X551M and it does use Realtek. Someone posted BIOS?
    The latest drivers Asus lists are for Windows 8.1, but they may support 10 as well.

    http://dlcdnet.asus.com/pub/ASUS/nb/...VER6017235.zip

    Alternately, you could try the drivers directly from Realtek:

    Realtek

    or the Realtek drivers at the head of this forum.

    It may be worthwhile turning off driver updates in Windows Update. (You can't block all updates, but you can prevent the ones for drivers.)

    If you wish to access the BIOS settings during POST (power on self test), repeatedly tap the F2 function key. I wouldn't expect the laptop to switch off the sound device in the BIOS settings all by itself, but I won't swear that it's impossible. Consult your manual for details. (It's also available for download from support.asus.com, like the drivers above.)
      My System SpecsSystem Spec


  7. Joined : Feb 2016
    Tallahassee, FL
    Posts : 4
    Windows 10
       03 Mar 2016 #7

    Apparently, my speaker problems lie only with Google Chrome. Uninstalling and trying again. Thank you!
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved Hooking Up Speakers
Hi, I was hooking up some old external speakers to my newer laptop. the old external speakers has a green jack which I think is a audio line-in cable? My laptop doesn't have line-in or line-out jacks. Instead it has a microphone and headphone...
Drivers and Hardware
Solved Combined mic/speakers
I have a combined mic and speakers jack and also a combined input, but my microphone isn't working. it's just using my pc mic.
Drivers and Hardware
Speakers 5.1
Hi guys, Not sure if I wrote in good category if not please move it, and sorry. So I just bought a new gaming PC, MSI Nightblade MI. I plugged my 5.1 Logitech speakers. Everything in system and realtek manager is set to 5.1 and everything...
Drivers and Hardware
no sound on speakers new monitor
Hello, Today I got my brand new monitor in. Eizo's new model EV2750-BK. Everything works fine except no sound. The system does recognize the monitor and speakers. In the taskbar icon I set the Eizo speakers to default and I set them to...
Drivers and Hardware
Headphones are being recognized as speakers.
I started up my laptop a while ago to play some music while i do work but when i plugged in my headphones there was no music. The music plays on the speakers but headphones nothing....i have tried many headphones on my laptop and none worked but...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:45.
Find Us
Twitter Facebook Google+



Windows 10 Forums