Windows 10: Can't access old Hard Drive, need help!

  1.    28 Feb 2016 #1

    Can't access old Hard Drive, need help!

    I'm new to this forum, and here's what happened.

    My old Windows XP Desktop stopped running 2 weeks ago, with a No OS Found error. Since then I've taken the hard drive out and connected it to my new Windows 10 desktop with a USB 2.0 to SATA Adapter. It does not show up in "My Computer", but is detected in Computer Management.

    The drive's an old Western Digital WD2000 one, and started clicking (for a few seconds) as soon as I attached it to the PC w/the USB Adapter. The clicking stopped after that.

    It shows up as "Disk 1, Unknown, with the amount of data on it (186.31 GB [out of 200]), and is Unallocated.
    I've already tried numerous utility and Data Recovery programs, such as Recuva, MiniTool Partition Wizard, EaseUS Data/Partition Recovery. No luck with these.
    They were either not detected, or didn't find anything. MiniTool Partition Wizard said it's a "Bad Disk" I

    Click image for larger version. 

Name:	MiniTool Screen.png 
Views:	6 
Size:	601.3 KB 
ID:	66748

    Click image for larger version. 

Name:	ComputerManagement.png 
Views:	3 
Size:	74.8 KB 
ID:	66749

    Partition Find and Mount is still conducting a scan which has been going for the past 7 hours (35%), but I'm open to any help right now.

    I'm already about to give up on using software recovery programs and have this handed over to a professional, for a costly price.

    BTW - I really can't leave the hard drive on for the night to conduct a long scan. It's been overheating, and I already have a large fan next to it to cool it down. It's not safe to leave this on for an extended period of time.

    All help is appreciated! I really don't want to lose 11 years of Personal things, and I even tried backing it up - Only to find out I bought a USB 3.0 Adapter instead of a 2.0 my old XP supported when It still ran.
    Last edited by Jackson22; 28 Feb 2016 at 01:20.
      My ComputerSystem Spec

  2. Night Hawk's Avatar
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       28 Feb 2016 #2

    Hello Jackson22 Welcome to the Ten Forums!

    That clicking sound you initially hear doesn't sound good at all and likely is the main reason for not seeing any volume being mounted. The Read/Write heads are slapping up against the main spindle in the drive is what you are hearing with the clicking sound before the armature simply freezes up on you. You can just about forget the use of any recovery software since the problem is worn hardware!

    I think after this you will start to fully understand the term "Backup" which can any number of options for seeing anything and everything backed up from a partition or drive onto external or removable media or simply to another drive installed on the system just in case something like this comes up. And unfortunately I have to indicate here that you may likely have to bring the drive in to a shop where your files can be recovered for you. You either bring blank dvd-rs, a couple of large flash drives if not an external or spare hard drive you have where they can restore the files to for a fee of course.

    Laptops in particular are notorious at times for failed drives due to how vulnerable those are due to the smaller compact size in order to run on battery powered portable units. In contrast 3.5" desktop type drives are generally survivors until worn out. The overheating problem you are seeing is from the motor inside the drive itself struggling to move the armature and will continue to run HOT!

    The drive is obviously "Toast" and extending efforts overnight can't be advised! You could possibly see too much heat reach the drive's platters effecting the magnetic coating and lose everything! Removing it from the system, allowing it to cool down, and packing in an esd anti-static bag if you have one to bring it into a shop is the best option for you at this time.
      My ComputerSystem Spec

  3.    28 Feb 2016 #3

    OK, thank you! I'll have it looked over.
      My ComputerSystem Spec

  4. Night Hawk's Avatar
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       28 Feb 2016 #4

    You still could try sliding into drive and plugging it into the board directly. You would only need to toss in two fastening screws long enough to set it as second in the hard drive listing found in the Advanced bios setting to avoid it from being left as the default. That would allow you to see if the drive suddenly became available by way of being plugged in directly since it is an older model as well as how old? upto 10yrs. or even older? The WD2000 would be a 200gb size would be Sata I there? or Sata II by chance?

    Being one of WD's first sata models according to one review fetching a $234- tag while only 5yrs. later able to buy a pair of 1tb drives for about $100 less then that I have to wonder if the 3.0 adapter you have there is preventing normal operation for the drive as well as it being an old drive drive with the normal wear? Western Digital Caviar SE WD2000 SATA - PC & Tech Authority

    Seeing it installed temporarily so it can be plugged in directly if you have a drive bay available would put that idea to the test long enough to see if more can be done. The point is with that old a drive it might be lacking usb support and only be detected as being present hardware wise but any volume not showing up. Being plugged in direct however might then see the main volume become visible and be initialized manually if necessary in the DM there.
      My ComputerSystem Spec


Related Threads
Hello, I have two machines on a workgroup network. One machine has win 7 and the other has Win 10. From win 10 machine I can access the C drive on the Win 7 machine since I shared the C drive on the win 7 machine. But I can't access the C...
I have a usb connected hard drive connected to my Bell 2000 router. The instructions to access this drive is to go to the Documents folder and enter \\mynetwork. This then shows the shared hard drive as \\mynetwork\NETWORKHD. If I now click on...
I have a Toshiba 2TB Canvio USB 3.0 Desktop Hard Drive, it was working yesterday but I am now having problems with accessing it today. I connected it today and in my computer it shows up as Local Disk (G:), when I click onto it to try and access it...
I have an external hard drive that I had to encrypt when using on a work computer. It's protected with a password and to access files, I run unlock.exe and type in a password. However, since upgrading to Windows 10, I can no longer access the...
Hi! Bought a replacement secondary hard drive, but want to know best tool to clone it. My main drive is an SSD with Windows on, but I used Kari's tutorial to move the user folder on to a secondary hard drive, so just unsure on the best way to go...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:05.
Find Us