Windows 10: Mic suddenly stopped working

  1.    25 Feb 2016 #1

    Mic suddenly stopped working, tried everything...


    Hey guys,

    So I put together a new PC running Windows 10 Pro around 3 months ago and everything was working perfect till 2 days ago when my mic suddenly stopped working. I use a Steelseries Siberia V2 headset and the headphones work fine, but the mic is not picking up any noise at all. I tried plugging in both the back and front ports and my realtek always detects that a mic has been plugged in, but it simply won't work. I thought maybe my mic got busted so I also tried using an A4 Tech headset that I had lying around in the office but it has the same issue, the mic won't work. I looked around online for possible solutions and tried the following with no luck:


    • Ensured the mic was set as the default device and that its volume settings were maxed out.
    • Tried disabling all sound effects (noise suppression, acoustic echo cancellation etc).
    • Uninstalled all audio drivers and reinstalled the latest realtek drivers on my motherboard's webpage: GIGABYTE - Motherboard - Socket 1151 - GA-Z170MX-Gaming 5 (rev. 1.0)
    • Uninstalled all audio drivers and reinstalled the latest realtek drivers on realtek's own webpage: Realtek
    • Uninstalled all audio drivers and let Windows auto-install drivers.
    • I even uninstalled all realtek drivers and tried using the standard "high definition audio device drivers."


    Basically tried everything in this link: Microphone Not Working in Windows 10? | Win 10 FAQ

    The conclusion was the same with everything I tried, the sound worked fine in both my speakers and headphones, but the mics simply didn't work. What's strange is that it just stopped working out of nowhere. I didn't install any new software or hardware or make any changes prior to the issue. Just turned the PC on one day and boom, mics not working.

    I am completely stumped now and have no idea what to try next. I've attached screenshots of what my mic settings looked like with the realtek drivers and without. Really hope someone can help me figure out what went wrong.

    Thanks in advance!

    Click image for larger version. 

Name:	Realtek high definition audio.png 
Views:	3 
Size:	133.7 KB 
ID:	66420Click image for larger version. 

Name:	High definition audio device.png 
Views:	2 
Size:	96.9 KB 
ID:	66421
    Last edited by Spikematic; 26 Feb 2016 at 04:44. Reason: Updated text with more details
      My ComputerSystem Spec

  2.    26 Feb 2016 #2

    Hi, try Settings, search Sound, Find and fix audio recording problems.

    Otherwise sounds suspiciously like a hardware issue.. internal connector?
      My ComputerSystem Spec

  3.    26 Feb 2016 #3

    dalchina said: View Post
    Hi, try Settings, search Sound, Find and fix audio recording problems.

    Otherwise sounds suspiciously like a hardware issue.. internal connector?
    I did try the fix audio recording problems option, it just asks me to disable the enhancements which I already did. I really don't think the issue is hardware related, I've tried both the front and back mic ports and realtek always shows a message that says a mic has been inserted.
      My ComputerSystem Spec

  4.    26 Feb 2016 #4

    You mentioned it suddenly stopped working - did you have a driver update or windows update around that time?

    Check Programs and Features, View Installed Updates, and in Dev. Manager, rt click, Properties, Events tab for the relevant driver.
      My ComputerSystem Spec


 

Related Threads
Computer Suddenly Stopped Booting up... in Performance & Maintenance
Hi there, Recently, my computer has been very strange... I have been having unwitnessed BSODs (showing up in the reliability monitor), lots of hardware errors in the reliability monitor and multiple programs stopping working. The troubleshooting...
HI, My Bluetooth headphones have suddenly stopped working. They were working fine this morning. The headphones are connected and I see it in devices + printers but I no longer see it in playback devices. Any ideas? 54880
I have two desktops and a NAS drive on my network. Both PC's are Win10. One Pro, the other Home. Everything was working beautifully then out of nowhere the Home machine just stopped accessing the public folder on the Pro machine saying it didn't...
Hi everyone Today my keyboard stopped working, there was a usb error message pop up but i didn't realise what it was about, then then my k70 corsair keyboard stopped working, i tried restarting and doing an sfc scan but nothing changed, then i...
for some reason two finger scroll just stopped working even though it was working about an hour ago. i have no idea why it changed or what i did to change it. i tried entering the control panel, mouse, then synaptics settings, and enabling vertical...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:00.
Find Us