Windows 10: No Sound

  1.    24 Feb 2016 #1

    No Sound


    Hi Guy's,

    This is my first post so forgive me if I put it in the wrong forum.

    I have just upgraded to Windows 10 ( Fresh install from cd as opposed to update). After install I had no sound coming from the speakers.
    I run with two screens A Samsung S23B350 monitor connected via hdmi - hdmi
    An LG 32LE3300 32" lcd Tv connected via Dvi - hdmi

    The graphics card is an AMD Radeon HD6670

    Windows 10 gave a warning that when using a dvi to hdmi lead a seperate connection for sound would be needed.
    I purchased a component sound lead ( 3.5mm jack to phono ) and connected it to the tv but this didn't work. I disconnected this lead and plugged some headphones in instead which works fine but is a bit of a nuisance.

    After a couple of days of using the computer like this ( plugging in headphones when I needed to hear the commentary on videos ) I switched on the PC and sound was coming out of the TV speakers !!! I carried on using the pc for about two weeks with the sound working fine and then yesterday I turned on the PC and have no sound again.

    I have checked for latest drivers for the video card and tried LG to see if they did a driver for 10, they don't. I really have no idea why the sound won't work as it has been working and as far as I am aware I haven't changed anything.

    Any help would be appreciated.

    Thanks

    Neil
      My ComputerSystem Spec


  2. Posts : 2,554
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.1198
       24 Feb 2016 #2

    When the speakers started working on the TV was the headphones still plugged in
      My ComputerSystem Spec


  3. Posts : 4,765
    windows 10 Home threshold2
       24 Feb 2016 #3

    Neil Oshea said: View Post
    Hi
    then yesterday I turned on the PC and have no sound again.



    Neil
    Do a system restore. Pick a date at least 3 days ago, a date your you did NOT have this problem as your restore point.

    System Restore Windows 10
      My ComputerSystem Spec


  4. Posts : 4,765
    windows 10 Home threshold2
       24 Feb 2016 #4

    Adding..................
    If you do create system image backup regularly, please make sure you do one when EVERYTHING is working fine.
    That way, if you have issue, you can use the system image backup to restore back to working order.
      My ComputerSystem Spec

  5.    24 Feb 2016 #5

    The head phones weren't plugged in when the speakers started working

    I just did a system restore, has made no difference.
      My ComputerSystem Spec


  6. Posts : 4,765
    windows 10 Home threshold2
       24 Feb 2016 #6

    Neil Oshea said: View Post
    The head phones weren't plugged in when the speakers started working

    I just did a system restore, has made no difference.
    It may or may not help, but I would suggest doing a repair install.
    To be on the safe side, backup files you want to keep first. Just in case.
    Repair Install Windows 10 with an In-place Upgrade

    Repair Install, also known as In-place install, will allow you to keep your files, settings and apps.
    No product key is required.
    Activation is automatic.
      My ComputerSystem Spec

  7.    24 Feb 2016 #7

    Just like to point out before I re install, that the speakers didn't work when I first installed Windows 10. I don't know exactly when or why they started working but it wasn't until about a week after I installed 10.
      My ComputerSystem Spec


  8. Posts : 4,765
    windows 10 Home threshold2
       24 Feb 2016 #8

    Neil Oshea said: View Post
    Just like to point out before I re install, that the speakers didn't work when I first installed Windows 10. I don't know exactly when or why they started working but it wasn't until about a week after I installed 10.
    In that case, delay repair install and look for solution elsewhere.
    Thank you.
      My ComputerSystem Spec

  9.    25 Feb 2016 #9

    It is sorted out now. I messed around this morning swapping out the monitors and leads. Now the TV is using HDMI to HDMI and the monitor is on DVI to HDMI, speakers are now working. I tried this last time I had no sound and it didn't work !!
    I don't really know why it's working now but I don't really mind so long as I don't need to use headphones.
    Thanks anyway.

    Neil
      My ComputerSystem Spec


  10. Posts : 4,765
    windows 10 Home threshold2
       25 Feb 2016 #10

    Lady Luck is on your side.

    Have fun computing.
      My ComputerSystem Spec


 

Related Threads
The Conexant HD Audio Sound Driver was replace by High Definition Audio Device after i update to Windows 10 Home Version 1511 from 1011 5509355094 Now if i want to plug my earphones to the left side of the computer where the audio jack socket is...
Hi, I just bought this sound card and installed drivers for Windows 10. (and a crapton of bloatware with UI of Win XP media player...) Everything works well except one thing: when I change the sound (or mute) I don't see Windows 10 volume bar. I...
Hello -- After I upgraded to Windows 10 from 7 Pro, there was no sound. Obviously, Creative Labs has yet to release compatible drivers for many of their sound cards. Nevertheless, I found out that I'd make it work by changing its modes back and...
Yesterday my audio worked fine on both my speakers on my laptop (Dell Inspiron/N5110) and headphones. Then all of a sudden they stopped working. I have made sure that all the volumes are not muted. I did a troubleshoot on playing audio and it said...
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:22.
Find Us