1. Joined : Feb 2015
    Posts : 7
    Windows 10
       11 Feb 2015 #1

    Built-in laptop microphone doesn't work


    I've been attempting to use applications like Teamspeak or Google Hangouts, but whenever I try to use the built-in microphone on my laptop, it doesn't work. It did work when I was using Windows 8.1. The "update driver" button only says that it's up to date.

    EDIT: I have also found that the microphone appears to be turning on and off, stopping any audio when it's on.



      My System SpecsSystem Spec


  2. Joined : Jul 2015
    Posts : 1
    Windows 10
       30 Jul 2015 #2

    Same issue, any help would be appreciated!


    I have this same exact issue! Apparently this has been an issue since January in Windows 10 Technical Preview, but was never fixed as far as I know. I have uninstalled and re-installed these drivers from the manufacturer and that does not help either.
      My System SpecsSystem Spec


  3. Joined : Jul 2015
    Posts : 7
    Fedora Linux
       31 Jul 2015 #3

    See my response here for full details. Try plugging headphone or mic into the either of the audio jacks. This will bring up the popup asking what type of device was plugged in. Choose one. For me I put in headset (because it was) and checked the "do not show box." My mic stopped working until I uninstalled/reinstalled driver and choose it to be "headphones."
      My System SpecsSystem Spec


  4. Joined : Jun 2015
    Posts : 130
    Windows 8.1 Pro
       31 Jul 2015 #4

    Try these drivers for Windows 8.1 and install them in compatibility mode on Windows 10: High Definition Audio Codec Drivers Version 6.10.6499.0 (HP)

    Download new driver (save to folder), uninstall the old driver via Control Panel (or Device Manager if Control Panel is not applicable), reboot, install downloaded new driver in compatibility mode, reboot again.

    Good Luck!
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 1
    Windows 10
       21 Aug 2015 #5

    dadragon2k3 said: View Post
    See my response here for full details. Try plugging headphone or mic into the either of the audio jacks. This will bring up the popup asking what type of device was plugged in. Choose one. For me I put in headset (because it was) and checked the "do not show box." My mic stopped working until I uninstalled/reinstalled driver and choose it to be "headphones."
    The thing is, I got sick of the little box always popping up so I clicked the headphone box and ticked remember my choice and don't ask again or something
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved HP laptop, cannot get touch screen to work
Hi yall, I have a HP 15-f111dx laptop with a built in touch screen and I had downgraded from Windows 8.1 to Windows 7 and when I did I had disabled the touch screen in Windows 7 settings but now that I've upgraded to Windows 10 I would like to...
Drivers and Hardware
Solved Installation error when trying to instal built 10162 on Toshiba laptop
Toshiba Sattelite Pro L650 Corei3 processor AMD ATI Radeon Mobility H5145 dedicated graphics 6GB RAM Error message: Installation failed. Running Windows 7 Pro SP1 fully updated and latest ATI drivers. More than 20GB free space on both...
Installation and Setup
G75VW Laptop 5.1 audio doesn't work in Windows 10
I have a G75VW laptop from ASUS with Via HD audio and the 5.1 audio doesn't work with any of the drivers. I don't know if this is due to the drivers just not being available yet, or if there's some trick to make them work, but right now I can only...
Drivers and Hardware
any way of going back to win 7 if 10 doesn't work for me
Joined forum to find out about how easy it would be to go back to win 7 if...when I tried win 10 and it didn't work out as expected. Those of you who have used it seem to be keen on it. Will keep an open mind about it - but would like to know if...
Installation and Setup
Uninstall of 10049 doesn't work
I have problems with 10049 and would like to uninstall it. Anyone tried to do that? I click on "Uninstall Latest Preview Build" section and the window closes before I can select any other option. HELP! I want to go back to 10041 because I was...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:00.
Find Us
Twitter Facebook Google+



Windows 10 Forums