Windows 10: Cannot print since upgrading to Windows 10 Solved

  1.    16 Feb 2016 #1

    Cannot print since upgrading to Windows 10


    I have a HP Deskjet 1051 J410 and can't print since I updated to Windows 10. I have run the troubleshooter & under Details it says it detects a problem but doesn't say what it is. The printer shows up under Devices & Printers & says it is working properly & has the most updated device driver. I updated the driver from the HP site but it does say driver 1050 instead of 1051. The printer does not show up under Apps>HP anywhere. I removed the
    pri nter & reinstalled it from the HP site as I do not have the disk. The USB Port disappeared after that. So I know it is not connected to the right port as it is no longer an option under ports to connect to. A page of printer details did print out at one point but I can't print from Office, etc. I unplugged the printer from the back & at the outlet.Plugged it back in & connected to my HP Presario CQ62 Notebook PC. I have restarted my laptop a couple of times. Nothing works. I also get no error messages. Can anyone help please?
      My ComputerSystem Spec

  2.    17 Feb 2016 #2

    Try this:
    • First, uninstall the printer in Devices and Printers.
    • Disconnect the printer USB cable.
    • Back in Devices and Printers > select any other printer device > at the top, look for Print Server Properties and click it
    • Go to the Drivers Tab > Find the driver for the correct HP printer and uninstall it
    • Go to File Explorer and look for any folders for the correct HP printer and delete them.
    • Restart the PC > leave the printer disconnected
    • Download from HP the most recent driver package for the printer
    • Run the installer > do not connect the printer until asked to > finish the installation.
    • If not automatically offered, go to Devices and Printers > select the new printer > right click > Printer Properties > Print a Test Page.


    The printer should now be installed with the correct port assigned.
      My ComputerSystem Spec

  3.    17 Feb 2016 #3

    I removed the printer in Devices & Printers. I unplugged the printer from the laptop & turned it off. This is the message I got when I tried to remove the driver:
    The following package(s) can not be deleted:
    hpvpl04.inf (x64)
    This package contains the following driver(s) that are in use:
    HP Deskjet 1050 J410 series; This driver is used on:
    HP Deskjet 1050 J410 series
    The following driver(s) can not be deleted:
    Driver HP Deskjet 1050 J410 series (x64) is in use. It is used on:
    HP Deskjet 1050 J410 series

    How can I remove it? I tried changing the security settings but that didn't work.
      My ComputerSystem Spec

  4.    17 Feb 2016 #4

    I suspect that you may have a phantom instance of the printer installed in the system.

    First, go to Uninstall Programs in Windows and see if you can uninstall the printer software there. If there are multiple HP programs, uninstall them all (unless you have multiple HP printers).

    Or, see if there is an Uninstall link in the HP folder under All Apps. Or, look through the HP folder the printer was installed to and see if you can see an Uninstall.exe somewhere there. If you find it, run it, then see if you can remove the driver.

    Also check the HP website for printers and see if they have an Uninstall tool for all HP printers. That may take some digging, they usually don't show that stuff front-and-center.
      My ComputerSystem Spec

  5.    17 Feb 2016 #5

    Did you try the HP Print Scan Doctor to diagnose your problem ?
      My ComputerSystem Spec

  6.    18 Feb 2016 #6

    I found the ghost printer & removed it. I used the Print & Scan Doctor & finally got an error message: error code 0x803C0103. Then I used the print & scan doctor & got the error code 0x803C0103. I googled it & was instructed to log in to the local account & then log back into my ms account. I logged on as local & then back in with ms account. I found this message in the event viewer: The print spooler failed to load a plug-in module C:\WINDOWS\system32\spool\DRIVERS\x64\3\UNIDRVUI.DLL, error code 0xC1. I suspect my user account may be corrupt as it doesn't always show up under users. Any ideas? If it is a corrupted user file what is the best way to transfer or keep my files & settings before I delete the old user? I assume I should create a new one first.
      My ComputerSystem Spec

  7.    19 Feb 2016 #7

    When you delete your current account you will be offered to save certain settings during the process. See here:
    User Account - Delete in Windows 10 - Windows 10 Forums

    But why not create a test account first, and see if it solves the problem while you are in the Test Account before deleting your current account?
      My ComputerSystem Spec

  8.    19 Feb 2016 #8

    You might also need to clear your Print Spooler (can't hurt, might help!)
    Instructions here:
    How to Forcefully Clear the Print Queue in Windows

    After doing that I suggest running System File Checker, just to see if the unidrvui.dll is corrupted. SFC may correct that.
    SFC Command - Run in Windows 10 - Windows 10 Forums
      My ComputerSystem Spec

  9.    26 Feb 2016 #9

    I tried all of the above & ended up doing a repair install of Windows 10 & that corrected the problem! Thank you all!
      My ComputerSystem Spec

  10.    26 Feb 2016 #10

    Nice work!
      My ComputerSystem Spec


 

Related Threads
General Tips Print to PDF in Windows 10 in Tutorials
How to Print to PDF in Windows 10 Windows 10 allows you to Print to PDF natively using the Microsoft Print to PDF feature. Microsoft Print to PDF lets you create a PDF file of the contents of any web page or file without the need to use...
Can't print from any app in Windows 10. Anyone else having the same problem? Printing from Edge, Google, etc. just spins around and Microsoft Word or any pdf just freezes and eventually says "not responding" Printers are HP LaserJet Pro P1102 and...
The print spooler chokes on both of my Windows 10 machines when trying to deal with certain pdf files. For instance when I tried to print https://thebasscase.files.wordpress.com/2013/01/so-what.pdf via my browser (Chrome), it printed the first 6...
Dear all, I'm stuck with my print spooler that doesn't want to start. It was working fine before the upgrade. I get the following message when going to the "view services on local computer" Windows could not start the Print Spooler service on...
Not only can I not print, I cannot open "Devices and Printers" in Control Panel to check out my printer settings. As soon as I try clicking on it... or searching for "printers" in W10's start button search, I get the spinning blue icon that never...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:14.
Find Us