Page 1 of 3 123 LastLast
  1.    04 Feb 2016 #1
    Join Date : Sep 2015
    Posts : 260
    Windows 10

    SSD Setup


    Got my Samsung Pro 256 installed and all software loader OK. Not seeing a lot of difference over HDD yet,In Samsung Magician its says to use AHCI mode,if I set bios to that it will not boot.Is this a must for top performance? Can't get rapid mode set either. Is this Benchmark Bad?

    Click image for larger version. 

Name:	2016_02_04_16_33_061.png 
Views:	2 
Size:	46.4 KB 
ID:	62401

    Click image for larger version. 

Name:	2016_02_04_16_34_072.png 
Views:	1 
Size:	147.5 KB 
ID:	62402
      My ComputerSystem Spec
  2.    04 Feb 2016 #2
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,206
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
      My ComputerSystem Spec
  3.    04 Feb 2016 #3
    Join Date : Sep 2015
    Posts : 260
    Windows 10
    Thread Starter

    Can't figure out safe mode in bcdedit?
      My ComputerSystem Spec
  4.    04 Feb 2016 #4
    Join Date : Jul 2015
    Posts : 9,552
    Windows 10 Pro

    Quote Originally Posted by zplugger View Post
    Can't figure out safe mode in bcdedit?
    Easiest way to get into safe mode is Win+R key to open run dialog. type msconfig. Select the boot tab. Click the safe mode check box. Restart the computer.

    To get out of safe mode do the same process in safe mode, but uncheck the safe mode check box.

    They made safe mode a real PITA in Windows 10.
      My ComputerSystem Spec
  5.    04 Feb 2016 #5
    Join Date : Sep 2015
    Posts : 260
    Windows 10
    Thread Starter

    Ok getting there now, Got AHCI mode is on.
    Click image for larger version. 

Name:	2016_02_04_17_11_321.png 
Views:	2 
Size:	29.6 KB 
ID:	62405
    no rapid mode
      My ComputerSystem Spec
  6.    04 Feb 2016 #6
    Join Date : Sep 2015
    Posts : 260
    Windows 10
    Thread Starter

    Click image for larger version. 

Name:	2016_02_04_17_13_232.png 
Views:	2 
Size:	28.8 KB 
ID:	62406
      My ComputerSystem Spec
  7.    04 Feb 2016 #7
    Join Date : Aug 2015
    Penn's Woods
    Posts : 1,287
    Windows 10 Home

    Quote Originally Posted by zplugger View Post
    Click image for larger version. 

Name:	2016_02_04_17_13_232.png 
Views:	2 
Size:	28.8 KB 
ID:	62406
    The benchmark you posted initially looks the same as for 850 EVO in my Wife's SATA2 limited Acer laptop. Would expect same in your case - unless you have a SATA3 controller to attach it to.
      My ComputerSystem Spec
  8.    04 Feb 2016 #8
    Join Date : Sep 2015
    Posts : 260
    Windows 10
    Thread Starter

    Maybe this is the best I can do with my system? So I could add a 3.0 controller card?
      My ComputerSystem Spec
  9.    04 Feb 2016 #9
    Join Date : Aug 2015
    Penn's Woods
    Posts : 1,287
    Windows 10 Home

    Quote Originally Posted by zplugger View Post
    Maybe this is the best I can do with my system? So I could add a 3.0 controller card?
    Some people believe RAPID Mode benefits them, it wll depend specifically on how you use it - I perceive no benefit to my SATA3 laptop nor do I perceive any on wife's SATA2 laptop.

    Which version of Samsun Magician are you running - I thought latest, 4.9.5, would allow Rapid Mode for the PRO line now (IF you want to try RAPID Mode.

    I would think there is possibility of adding a SATA3 controller, your system being a desktop - but my desktop is like 11 years old so I would let someone else give you a more specific answer on that.
      My ComputerSystem Spec
  10.    04 Feb 2016 #10
    Join Date : Sep 2015
    Posts : 260
    Windows 10
    Thread Starter

    Click image for larger version. 

Name:	2016_02_04_17_25_281.png 
Views:	34 
Size:	18.9 KB 
ID:	62407
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Looking for those who have a 5.1 setup
I have a set of Z506 and I cant seem to get the two rear speakers to work. I double checked my work and still nothing. I already have windows setup to run in 5.1, and even there the two rears wont play a sound. HELP its driving me insane. I...
Drivers and Hardware
Windows setup errors : Stuck at "Setup is starting"
Hi I got a problem now. My laptop cant install Windows. This is the story : Im playing games with my laptop for few hours and then my laptop got a crash and then im doing force shutdown. And then im realize that im accidently cause some...
Installation and Upgrade
cant run windows 8.1 setup
i have had windows 10 installed on m,y pc since july 30ish....and ever since i upgraded to windows 10 from 8.1 the pc has been locking up every time i try to do anything...something as simple as opening my documents causes the pc to use 100% disk...
Installation and Upgrade
OMG i did the express setup in win 10 was it bad ??
So i here by doing express setup i have just sent all info to microsoft about everything including my contacts and all sorts of stuff i knew they collected this as it's in there privacy stuff but i mean did i just send it all to them by doing this...
Installation and Upgrade
Solved Library Setup
I keep all my movies music and pictures on a separate drive. In Windows 7 it simple to add these files to there corresponding library's but I cannot figure out how to do this with Windows 10. I am sure it is simple and I am just over looking...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:21.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums