Windows 10: SSD Setup

Page 2 of 3 FirstFirst 123 LastLast
  1.    04 Feb 2016 #11

    zplugger said: View Post
    Not even close to the latest version:
    Samsung SSD Downloads | Samsung SSD

    4.9.5 is the latest version.

    zplugger said: View Post
    Maybe this is the best I can do with my system? So I could add a 3.0 controller card?
    You could add another PRO 850 and run them both in RAID0 mode
      My ComputerSystem Spec

  2.    04 Feb 2016 #12

    My board should do 3.0

    Click image for larger version. 

Name:	2016_02_04_17_37_331.png 
Views:	25 
Size:	11.5 KB 
ID:	62408
      My ComputerSystem Spec

  3.    04 Feb 2016 #13

    zplugger said: View Post
    My board should do 3.0

    Click image for larger version. 

Name:	2016_02_04_17_37_331.png 
Views:	25 
Size:	11.5 KB 
ID:	62408
    How so? SATA3 is 6 Gb/s.
      My ComputerSystem Spec

  4.    04 Feb 2016 #14

    Wonder if they make a Sata3 Controller that will work on my board?
      My ComputerSystem Spec

  5.    04 Feb 2016 #15

    zplugger said: View Post
    Wonder if they make a Sata3 Controller that will work on my board?
    Don't know. Maybe others here do.

    How happy are you with it at SATA2 speeds? Does the benchmarking really mean anything?
      My ComputerSystem Spec

  6.    04 Feb 2016 #16

    Looking at this StarTech 2 Port SATA 6 Gbps PCI Express SATA Controller Card Model PEXSAT32 - Newegg.com

    Benchmark is not as important as speed,not seeing much difference then my HDD. Not sure controller will make a lot of difference,seems like it would.
      My ComputerSystem Spec

  7. jds63's Avatar
    Posts : 3,105
    Windows 10 Pro 64 bit
       04 Feb 2016 #17

    Older motherboard with PCI x1 slot to use a SATA controller card most likely won't achieve that much faster speeds. Can read few articles make you understand.
    http://superuser.com/questions/30960...ontroller-card
    http://www.anandtech.com/show/2973/6...ntel-x58-p55/2

    Decent card
    http://www.startech.com/Cards-Adapte...-Card~PEXSAT32

    We are talking about PC in your specs here and this is the board http://www.gigabyte.com/products/pro...px?pid=3013#sp
      My ComputerSystem Spec

  8.    04 Feb 2016 #18

    Thanks for info jds63, just ordered Two SATA3 Ports SATA III 2 Port Internal 6Gbps PCI Expre Card ASM1061 Chipset | eBay . Not sure if it will help much,but will give it a try. Going to build new system next year,just getting by for now. Problem I have now is one SSD and one HDD in the computer. Have a switch that can power on and off each drive,but the HDD will not boot if bios mode is AHCI ,but get better performace from SSD when in AHCI mode. Hard to do this stuff with older system.
      My ComputerSystem Spec

  9. jds63's Avatar
    Posts : 3,105
    Windows 10 Pro 64 bit
       04 Feb 2016 #19

    I am not familiar with doing this, was learning more myself by reading. Sure will not be worse then what it is just from researching it.
    Guess was something needed to know before buying a SATA III SSD, having only SATA II controller on the board. Since Samsung are not the cheapest SSD. Good luck and your welcome.

    Correct AHCI drivers will help to.
      My ComputerSystem Spec

  10. topgundcp's Avatar
    Posts : 2,438
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       04 Feb 2016 #20

    You've just switched to AHCI mode. Make sure TRIM is enabled, from Admin Command prompt and run:

    fsutil behavior query DisableDeleteNotify

    If the result is '0' TRIM is enabled.

    If not, run this:
    fsutil behavior set DisableDeleteNotify 0
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
I have a set of Z506 and I cant seem to get the two rear speakers to work. I double checked my work and still nothing. I already have windows setup to run in 5.1, and even there the two rears wont play a sound. HELP its driving me insane. I...
Hi I got a problem now. My laptop cant install Windows. This is the story : Im playing games with my laptop for few hours and then my laptop got a crash and then im doing force shutdown. And then im realize that im accidently cause some...
cant run windows 8.1 setup in Installation and Upgrade
i have had windows 10 installed on m,y pc since july 30ish....and ever since i upgraded to windows 10 from 8.1 the pc has been locking up every time i try to do anything...something as simple as opening my documents causes the pc to use 100% disk...
So i here by doing express setup i have just sent all info to microsoft about everything including my contacts and all sorts of stuff i knew they collected this as it's in there privacy stuff but i mean did i just send it all to them by doing this...
Solved Library Setup in General Support
I keep all my movies music and pictures on a separate drive. In Windows 7 it simple to add these files to there corresponding library's but I cannot figure out how to do this with Windows 10. I am sure it is simple and I am just over looking...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:51.
Find Us