1.    02 Feb 2016 #1
    Join Date : Jun 2015
    Italy
    Posts : 149
    Windows 10 x64 Pro Build 15063.540

    Kingston 4GB DataTraveler Write Protected


    I tried CMD, StorageDevicePolicies in Regedit but nothing. Still Write Protected, help.
    Last edited by Be4stElectrjc; 02 Feb 2016 at 08:47.
      My ComputerSystem Spec
  2.    02 Feb 2016 #2
    Join Date : Mar 2015
    Philadelphia
    Posts : 1,171
    Windows 10 Pro x64

    I wouldn't give up hope yet, but I've had a few drives do this over the years and I ended up tossing them out. I believe there is a utility that can unlock some drives, but only ones using certain chipsets. Hopefully someone knows what I am talking about. I'll see if I can find it.
      My ComputerSystem Spec
  3.    02 Feb 2016 #3
    Join Date : Jun 2015
    Italy
    Posts : 149
    Windows 10 x64 Pro Build 15063.540
    Thread Starter

    Company says try killdisk, if it doesn't work throw it in the junk. I'am trying now that tool.
    It doesn't work, i'll buy a new usb flash drive.
      My ComputerSystem Spec
  4.    02 Feb 2016 #4
    Join Date : Apr 2015
    Posts : 172
    Windows 10 Enterprise x64

    Go to reboot.pro and post your question there. The guys there are far more experienced in this kind of thing.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
How to delete files protected by Trustedinstaller
How do I get trustedinstaller Privledges.
General Support
Can't format my Kingston usb.
I used my usb to boot Ubuntu onto my laptop that I hoped that I could diagnose it but it didn't work. Now, I'd like to use of as a normal usb drive but windows doesn't like formatting it... I tried many methods to get it formatted but none of...
Drivers and Hardware
Write Protected DVD-RW, can't format
DVD-RW are re-writable correct? I tired to format it and it said i couldn't because of write protection is there any way i can remove the write protection on it?
Drivers and Hardware
Protected Boot -- maybe another look is needed
Hi there Protected boot doesn't seem to be as secure as some people would have us believe --this whole thing needs to be looked at again. Here's a post from A.Guy on W8 forum. ...
General Support
Diskpart: Media is write protected
Not a windows 10 specific question: I'm unable to perform "clean" command with diskpart on my USB memory stick. Getting a nice little error "DiskPart has encountered an error: The media is write protected." Checked disk attributes and...
Chillout Room
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:26.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums