alachofa said:
Hello guys,

I'm having an issue with booting in windows 10 after upgrading ram.

I have 2x4gb Cruical Ballistic Sport DDR3 1600Mhz (1.5v) and then I upgraded it with 2x8GB, same company, same model, identical.
Here's the thing, before updating bios to UEFI (Gigabyte ZA-68X-UD4-B3-it supports up to 32gb-8gb dimm) I didn't even get in the windows with 16gb. Windows repair center or something came up. Everytime some other file was corrupt or missing.. But now I get in, but only when I install 2x4gb and 1x8gb but can't get in with 2x8gb, that's weird right? Or not, I just don't know a lot about these things.... BIOS recognizes all 24, if I put em all in. Tried increasing voltages but nothing helps, didnt go higher than 1.7. I'm confused and it's driving me crazy.

Maybe I would have gotten in with 2x4 and 1x8 on previous bios firmware, can't remember if I tried or not.
But still, 2x8GB should work fine, right?

Tried almost every solution posted on forums, I need help.


Did you uninstall all the Gigabyte programs ? many aren't compatible with UEFI Bios's.

Set mem voltage and timings manually too , you may have to increase other Voltages too to get all four DIMM SLOTS to work are pushing the Board to it's maximum remember. See Z68 overclocking guides for more info.