Page 2 of 2 FirstFirst 12
  1.    07 Aug 2016 #11
    Join Date : Aug 2015
    Posts : 130
    Windows 10 x64 Pro

    hey guys - i appreciate the tutorial here. Im pretty tech savvy but more on the hardware and networking end than software. I stumbled through this a bit though and managed to get it working (admittedly partially by trial and error lol).

    Worst part is I now have half a dozen icons to do!

    Anyhow, before I carry on, one small issue im having which I want to check of the list.

    All the icons for my iphone have changed EXCEPT the one in file explorers navigation (left) pane.

    That still shows the generic gray box. Is this because its tied to the "apple mobile device usb driver" or did I mess something up with the metadata store?

    If it is in fact tied to the iphone icon and its not showing here - what did i mess up/how can i fix it?

    If it is in fact tied to the mobile usb driver icon, any way I can make it show the iphone there instead of whatever Icon i come up with for the mobile usb driver?

    That is all!

    Thanks again :P
      My ComputerSystem Spec
  2.    25 Aug 2016 #12
    Join Date : Feb 2016
    Posts : 38
    Windows 10 Pro X64

    Hi klepp0906,

    Sorry it has taken me a while to answer your post.....have only just got back to my PC and so before today have been unable to check how mine responds in comparison.

    I note that if I have an explorer window open before connection the iPhone appears as a generic tablet type device ON CONNECTION (i.e. whilst the device drivers are (re)loaded) however, once this is subsequently refreshed OR a new explorer window opened the iPhone correctly displays the icon unlike appears to be the case in your situation.

    This is just a pure guess but I would verify the .ico image sizes as it is important to have the correct range of sizes that windows uses for each of its various display locations. Perhaps the .ico image is missing the correct image size (or it is in some way corrupt?) to display that size of icon (i.e. in the left hand (navigation) pane of the explorer window?? That is where I would start in retracing the steps covered in the tutorial earlier in the thread.....

    Hope this helps, let me know how you get on!!

    Regards

    PC Pilot
      My ComputerSystem Spec
  3.    26 Aug 2016 #13
    Join Date : Aug 2015
    Posts : 130
    Windows 10 x64 Pro

    Quote Originally Posted by PC Pilot View Post
    Hi klepp0906,

    Sorry it has taken me a while to answer your post.....have only just got back to my PC and so before today have been unable to check how mine responds in comparison.

    I note that if I have an explorer window open before connection the iPhone appears as a generic tablet type device ON CONNECTION (i.e. whilst the device drivers are (re)loaded) however, once this is subsequently refreshed OR a new explorer window opened the iPhone correctly displays the icon unlike appears to be the case in your situation.

    This is just a pure guess but I would verify the .ico image sizes as it is important to have the correct range of sizes that windows uses for each of its various display locations. Perhaps the .ico image is missing the correct image size (or it is in some way corrupt?) to display that size of icon (i.e. in the left hand (navigation) pane of the explorer window?? That is where I would start in retracing the steps covered in the tutorial earlier in the thread.....

    Hope this helps, let me know how you get on!!

    Regards

    PC Pilot
    thank you very much for the clear and concise reply! I'm gonna give it another stab tonight and ill let ya know how it goes!
      My ComputerSystem Spec
  4.    26 Aug 2016 #14
    Join Date : Feb 2016
    Posts : 38
    Windows 10 Pro X64

    Good luck Klepp0906.....I'll keep my fingers crossed����

    PC Pilot
      My ComputerSystem Spec
  5.    26 Aug 2016 #15
    Join Date : Dec 2015
    Athens, Greece
    Posts : 130
    Windows 10 Pro x64
    Thread Starter

    Hey guys. I don't think it's the ico sizes. If not all required sizes are present, the process is not completed. So if all but one are shown correctly, I believe that your best bet is to recreate the metadata.
    To my experience this has solved some issues I had.
    Good luck! Dimitri
      My ComputerSystem Spec
  6.    26 Aug 2016 #16
    Join Date : Feb 2016
    Posts : 38
    Windows 10 Pro X64

    Hi Dimitri,

    Good point.....I was thinking along the lines of perhaps a present but corrupt (thus undisplayable) image causing Windows to display it's default image instead. But happy to defer to your experience of the issue..... hope Klepp0906 is successful in resolving his issue.

    Regards as ever,

    PC Pilot
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Windows 10PROx64 10586.14 icons for Apple devices Mac / iPhone / iPad?
I would like to change the icons of all my Apple devices mounted to my Windows 10PROx64 10586.14. :cool: Anybody here on the forum, that can point me in the right direction - tried GooGle (images) already - for a nice set of icons? Thanks in...
Customization
Solved Remove unspecified device
How can I remove an unspecified device in printers and devices. The unspecified device was a result of a failed attempt to add a printer. It won't allow me to uninstall it, I did remove an error in the device manager but that didn't do anything....
Drivers and Hardware
my iPhone to browse refor my iPhone to connect
I usually use my iPhone to come to the site but just a few moments ago I changed it to full site, I want to go back, can anyone help?
Chillout Room
Device Manager- Other Devices, Toshiba Webcam shown as not working
Hi All Have eventually got 10 on my Toshiba Satellite R830. The problem I have is my Webcam does not work. Thought it was a driver problem but one was installed checked with Toshiba support site but no drivers for 10 showing only the one on my...
Drivers and Hardware
Solved remove-AppxProvisionedPackage Unspecified Error
Does anyone know how to fix these errors? 34573 This happens for any provisioned package I attempt to remove (as listed by Get-AppxProvisionedPackage -online).
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:13.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums