sound card problem

Page 1 of 2 12 LastLast

  1. Posts : 6
    windows 10
       #1

    sound card problem


    Hi Guys!
    I could use some help. I have an ASUS p5q SE2 motherboard, which after the windows 10 update would not launch VIA HD. The sound was not working, so I bought a Sound Blaster sound card. After installing it in the computer, I disabled the integrated sound card in BIOS, installed the drivers, but only the front panel headphone jack works, there is no sound on the 5.1. Can someone please help? Thanks
      My Computer


  2. Posts : 3,264
    Windows 11 Pro 64 bit Version 21H2
       #2

    I do not see any Software drivers for this VIA since Windows 7 in 2009. Did the VIA drivers get updated from Windows and did you check Device Manager under Sound,Video and Game controllers to see if it was listed ?

    No need to disable integrated Sound device when installing a PCI sound card. How are you hooking up this new card to external speakers and which model Sound blaster card did you purchase ? Usually front jack will only work for integrated card unless hooking PCI card to a motherboard connector i believe.
      My Computer


  3. Posts : 6
    windows 10
    Thread Starter
       #3

    jds63 said:
    I do not see any Software drivers for this VIA since Windows 7 in 2009. Did the VIA drivers get updated from Windows and did you check Device Manager under Sound,Video and Game controllers to see if it was listed ?

    No need to disable integrated Sound device when installing a PCI sound card. How are you hooking up this new card to external speakers and which model Sound blaster card did you purchase ? Usually front jack will only work for integrated card unless hooking PCI card to a motherboard connector i believe.

    yepp but not find.
    that's the weird , the front panel jack works, but sound card jack panel no,I own the CD driver works.
    Sound Blaster Audigy Fx sound card, and this card have front panel jack possibilitysound card problem-81nomlmi0jl._sl1500_.jpgSee .
      My Computer


  4. Posts : 3,264
    Windows 11 Pro 64 bit Version 21H2
       #4

    Go to Control Panel, look for Sound open this and make sure the default device is set to Speakers, if set to Headphones it will come out the front jack. Just right click speakers and select Default in Sound in the first tab.

    Drivers and some explanations of your card you bought.

    http://support.creative.com/Products...ster+Audigy+Fx
    http://support.creative.com/kb/ShowA...spx?sid=127837
      My Computer


  5. Posts : 6
    windows 10
    Thread Starter
       #5

    jds63 said:
    Go to Control Panel, look for Sound open this and make sure the default device is set to Speakers, if set to Headphones it will come out the front jack. Just right click speakers and select Default in Sound in the first tab.

    Drivers and some explanations of your card you bought.

    http://support.creative.com/Products...ster+Audigy+Fx
    http://support.creative.com/kb/ShowA...spx?sid=127837
    Here the setting. Your downloaded from your location .http://kepfeltoltes.hu/view/160126/3...toltes.hu_.jpg
      My Computer


  6. Posts : 3,264
    Windows 11 Pro 64 bit Version 21H2
       #6

    And ? Looks like have it right in Sound settings. I just see your VIA card as disabled in Device Manager is all.
      My Computer


  7. Posts : 6
    windows 10
    Thread Starter
       #7

    so the device manager is disabled VIA card is configured for Sound Blaster ,
    but it is not only about 5.1 of the front panel headphone.
    I do not understand why, where , or what I did wrong?
      My Computer


  8. Posts : 3,264
    Windows 11 Pro 64 bit Version 21H2
       #8

    Do not get 5.1 from front panel, only stereo. What and how are you hooking up the speakers to the back of the new Sound Blaster card ?
    Only way you get front jack to work is to set it as default in Sound Properties, but from what you showed me it is set to Speakers there.

    To hook to 5.1 speakers you use the green, black and orange on Sound blaster card this cord comes with the 5.1 speakers.If have only 2 speakers believe it is the green jack only.
      My Computer


  9. Posts : 3,264
    Windows 11 Pro 64 bit Version 21H2
       #9

    Said this on the link i sent you from Creative


    • For 5.1 speaker system:
    • Line Out 1 (green) - Front stereo channels
    • Line Out 2 (black) - Rear stereo channels
    • Line Out 3 (orange) - Center & Subwoofer channels

    http://support.creative.com/kb/ShowA...spx?sid=127837
      My Computer


  10. Posts : 6
    windows 10
    Thread Starter
       #10

    I have bought an Sound Blaster soundcard. It is in the slot now, i have turned the onboard souncard off in BIOS, but my problem is, only the front panel working from my new soundcard, but nothing works on the back panel. No mic, and no sound.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:18.
Find Us




Windows 10 Forums