1.    21 Jan 2016 #1
    Join Date : Jan 2016
    Posts : 18
    windows 10

    Exlamation Point next to ps/2 mouse and keyboard

    In device manager, when going to the view tab and clicking show hidden devices I have exclamation points next to Standard PS/2 Keyboard and Microsoft PS/2 Mouse. I can uninstall, but after reboot they appear again. My motherboard does not even have PS/2 outlets, only USB.

    I have downloaded and installed the latest intel chipset drivers The errors showed up before and after the chipset update.

    After running perfmon /report I get errors for both of these.

    After I uninstall both of these in device manager and run perfmon /report I do not get the errors, however they reappear after a re-boot.

    Any suggested solutions?


      My ComputerSystem Spec
  2.    21 Jan 2016 #2

    This is the latest version of the chipset drivers. So I'm not sure what you downloaded.
      My ComputersSystem Spec
  3.    21 Jan 2016 #3
    Join Date : Jan 2016
    Posts : 18
    windows 10
    Thread Starter

    Latest Intel Chipset Device Software

    I was following this thread on this forum. and downloaded the latest from Guru3d?

    regardless, the exclamation points were there from clean install, and through 2 chipset updates.
      My ComputerSystem Spec
  4.    21 Jan 2016 #4
    Join Date : Jan 2016
    Posts : 26
    Windows 10 Home (x64)

    That's very odd. If they show up in device manager, survive chipset updates, and do weird stuff with perfmon I assume it's your BIOS. Because it's pretty obvious that no other fix works, which means it's rooted to the very base level of hardware detection. Try updating your BIOS (backup first in case it doesn't work) and see about that, or try downgrading (after backup as well).

    PS: only install driver updates from their official source (i.e. Intel.com). Chances are, your hardware manufacturer has a utility for downloading and updating drivers. I know Intel does, and here's a link to the latest version of the utility:

      My ComputerSystem Spec
  5.    22 Jan 2016 #5
    Join Date : Jan 2016
    Posts : 18
    windows 10
    Thread Starter

    In device manager/show/show hidden devices
    this is the standard ps/2 keyboard, it has an exclamation point next to it.

    This is the Microsoft ps/2 mouse

    again, I have no ps/2 outlets on my mobo? I have uninstalled these, re-run perfmon /report and have no errors. they re-appear after reboot, re-run perfmon /report and I show (2) errors, which are these (2) items needing drivers.

    I have tried to update but I get the same response each time...windows has determined that the driver software for your device is up to date...Ovioulsy not!
      My ComputerSystem Spec


Similar Threads
Thread Forum
Solved Mouse sensitivity - Sneak up on the execution point.
I have a problem controlling my mouse when selecting an item. I know I can slow it down by using settings. This makes it slow all the time. I'm looking for a way to breeze up to an item then select at a slower speed. This slower speed would give...
Drivers and Hardware
Mouse/Keyboard lag
Hi all, I am new to the forums so please cut me some slack if this questions does not belong in this thread... Anyway, I have been having some really bad lag on my mouse and keyboard. When I try to move the mouse, it's almost like there is...
Drivers and Hardware
Solved MS Keyboard and Mouse driver not working for left handed mouse
I use left handed mouse, and swapping left / buttons works OK. I also set the wheel button to be "double click". But the wheel button brings up the context menu instead of double click. If I change to right hand mouse, the wheel button gives double...
General Support
Can not use mouse or keyboard after Windows 10 update
Hello I am trying to figure out why I can not use my keyboard or mouse after updating to Windows 10. I can not even use mu usb mouse or keyboard... My laptop is a Samsung NP780Z5E-S01UB. Thanks for any help!
Drivers and Hardware
Solved MS-DOS Mouse & Keyboard not working
I have old PC and new keyboard and mouse, they don't work on my old PC, I want to install MS-DOS 7.10, what should I do? Thanks.
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:00.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums