SSD not working

Page 3 of 3 FirstFirst 123

  1. Posts : 3,264
    Windows 11 Pro 64 bit Version 21H2
       #21

    makisxxx said:
    OK so far all fine. Cables are SATA3 Bios Set to AHCI. all fine thank you
    Your Welcome !
      My Computer


  2. Posts : 3,264
    Windows 11 Pro 64 bit Version 21H2
       #22

    bjorn1 said:
    JDS63 and makisxxx: It seems you've hijacked my thread: "SSD not working" Could you please go somewhere else?
    I am still with you and helping you, already gone through the thoughts on your issue as i make not much sense of what you last posted from Guru . No hijacking here, yes he could of started another thread, but did not it's fine
      My Computer


  3. Posts : 27
    windows 10
    Thread Starter
       #23

    Maybe so, but you started a conversation with another person, showing all kind of benchmarks...in my thread! So I will take the liberty to remove (if that's possible?)what I believe is not strictly regarding my problem, ok? - but thanks for your help!
      My Computer


  4. Posts : 27
    windows 10
    Thread Starter
       #24

    Last chapter of "SSD not working" Today I put the OCZ 100 Arc in the old Acer Travelmate 5520, just to confirm that it really was dead, sata-wise and guess what? It showed up in the boot menu. In fact, I'm writing these words from a clean install Win 7 on the ARC! So next step will be to upgrade to Win 10 on the Acer and see what happens. BTW: Haven't even bothered to change to AHCI in BIOS and the old 'Lady Acer' seems totally revived! TBC.
      My Computer


  5. Posts : 3,264
    Windows 11 Pro 64 bit Version 21H2
       #25

    bjorn1 said:
    Maybe so, but you started a conversation with another person, showing all kind of benchmarks...in my thread! So I will take the liberty to remove (if that's possible?)what I believe is not strictly regarding my problem, ok? - but thanks for your help!
    I did not start a conversation, other person asked a question. I am here to help others and i volunteer my time to do so and enjoy it, i have done no wrong. Understandable he or she should have started another post, but did not. As you can do what you feel is right, this is a free forum.
      My Computer


  6. Posts : 3,264
    Windows 11 Pro 64 bit Version 21H2
       #26

    bjorn1 said:
    Last chapter of "SSD not working" Today I put the OCZ 100 Arc in the old Acer Travelmate 5520, just to confirm that it really was dead, sata-wise and guess what? It showed up in the boot menu. In fact, I'm writing these words from a clean install Win 7 on the ARC! So next step will be to upgrade to Win 10 on the Acer and see what happens. BTW: Haven't even bothered to change to AHCI in BIOS and the old 'Lady Acer' seems totally revived! TBC.
    Hard to say, i had a strange occurrence with a Crucial myself as i said. It may not happen right away. Keep it in there for awhile and see, do not feel Windows 10 is the culprit to your issue with this drive. Most cases you should use AHCI Mode if you can.
    https://expertester.wordpress.com/20...ark-advantage/
      My Computer


  7. Posts : 27
    windows 10
    Thread Starter
       #27

    There doesn't seem to be an option for switching to AHCI on the old Acer (2007) but it works like a charm ;-)
      My Computer


  8. Posts : 3,264
    Windows 11 Pro 64 bit Version 21H2
       #28

    bjorn1 said:
    There doesn't seem to be an option for switching to AHCI on the old Acer (2007) but it works like a charm ;-)
    O.k. without knowing more about this Acer i can not say it is possible, but if other system which is in your system specs does utilize AHCI Host controller with the proper Controller drivers installed. Pic of from that boards manual you have listed here

    SSD not working-untitled.jpg
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:28.
Find Us




Windows 10 Forums