1.    18 Jan 2016 #1
    Join Date : Aug 2015
    Sydney
    Posts : 13
    Windows10

    Asio4all


    Hello Everyone,

    I have a Surface Pro 4, Windows 10 Pro, M3.

    I am trying to get the universal ASIO driver ASIO4ALL to work on my SP Pro 4, it just won't. I have tried adjusting all the setting in ASIO4ALL, but it will not work. http://www.asio4all.com/

    I'm using ASIO4ALL because I running Pianoteq Stage 5, it it helps with the lag between my digital piano and the SP Pro 4. Because the standard soundcard in the SP Pro4, is not an ASIO card.

    I am getting a signal from the digital piano to the Pianoteq Stage 5 software, just no sound. If I select the standard windows driver in the Pioanoteq Stage 5, there is sound, but a lag between the piano and the SP Pro 4.

    Any thoughts

    Regards

    Rob
      My ComputerSystem Spec
  2.    4 Weeks Ago #2
    Join Date : Jan 2017
    Turku
    Posts : 1,702
    Windows 10 Pro IP Build 16299.19 (Branch: RS3 Release)

    Have you selected the Pianoteq sound device as your default playback device in Windows settings?
      My ComputersSystem Spec

 

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:39.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums