1. Joined : Jan 2016
    Posts : 10
    windows 10
       14 Jan 2016 #1

    Urgent assistance needed; Big sound issues.


    Hi. About a week ago, all of a sudden, all sound from my brand new laptop came out glitchy, choppy and slowed down, through headphones and speakers. I did make a previous post about this, and got some assistance about potential driver issues. I followed instructions, but the sound problem persisted. It should be noted that it wasn't constant; it occurs randomly, sometimes once every few days, and sometimes a few times in the hour. A restart returned the sound to normal, but the problem would simply occur again later on.
    This issue was stressing me out very much, and so I took the computer back to the store, personally ruling it as a hardware issue. They gave me a brand new computer, but the issue still occurs, even on this brand new computer (which is identical in model, parts, etc.)
    I have a few theories about it; it could be a driver being installed by my wireless mouse, or my headphones interfering with something on the laptop, or it could be my uninstalling of unnecessary programs (none of which were related to sound, but I'm pretty desperate at this point), but I'm not very sure.
    Any assistance would be greatly appreciated. Thank you for reading.
      My System SpecsSystem Spec


  2. Joined : Jan 2016
    Henderson
    Posts : 145
    Windows 10 Pro
       14 Jan 2016 #2

    Hey Prima, I see you have an HP. My new HP I got in September didn't play well with Win 10, until I uninstalled hp support assistant, hp framework and hp setup along with some other bloat crap. Did 10 come preinstalled? Is it a B&O audio?
    I'm sure you contacted HP and they couldn't help, correct? I upgrade from win 7, so your problems may be a little different, but uninstalling all their stuff finally fixed mine. let us know. Maybe an in place upgrade will fix it. Good system though.
      My System SpecsSystem Spec


  3. Joined : Jan 2016
    Posts : 10
    windows 10
       14 Jan 2016 #3

    Hi! Thanks for replying. Just making sure; will the system run normally if I uninstall the HP programs? Are there any other programs I need to uninstall? It came pre-installed with windows 10, yes. I think the audio is a DTS system, though! Thanks again.
      My System SpecsSystem Spec


  4. Joined : Jan 2016
    Henderson
    Posts : 145
    Windows 10 Pro
       15 Jan 2016 #4

    The system will run fine without all the HP stuff, but it also sounds like its a driver issue. First I would get on the phone with HP support and have them try to fix it. It is under warranty for a year. Don't stress out, its fixable, and the forums here are the best place to learn. Most, if not all of the time you'll get better advice here than HP.


    What did HP say when you called them? What programs did you uninstall when you got it?
    Type in the search box Reliability History and see if you can trace when the problem occurs, and what is causing it. This is a good starting point.

    Are you having any other issues with Win 10 other than the sound ?
      My System SpecsSystem Spec


  5. Joined : Jan 2016
    Henderson
    Posts : 145
    Windows 10 Pro
       15 Jan 2016 #5
      My System SpecsSystem Spec


  6. Joined : Jan 2016
    Henderson
    Posts : 145
    Windows 10 Pro
       15 Jan 2016 #6

    Check to make sure audio enhancements aren't causing the issues, Watch this video

    https://www.youtube.com/watch?v=sxnU...8FTMhsAPtn3m_F
      My System SpecsSystem Spec


  7. Joined : Jan 2016
    Henderson
    Posts : 145
    Windows 10 Pro
       15 Jan 2016 #7

    Something else to try...In services, try disabling the Windows Audio service and then re-enabling it.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved Several annoying issues with Explorer, can someone provide assistance?
Hi, I am using Win 10 x64 Pro, clean installation. 1. Recent folders in explorer jump list are not updating. http://i.imgur.com/it4cdf6m.jpg They seem to be random folders from my second HDD and clicking on them says the folder has been...
Software and Apps
Solved Qualcomm atheros qca9565 no wifi!!! Urgent help needed.
After clean installation and installing all the proper drivers no matter what I do, I CANNOT TURN MY WIFI ON!!! Please I need urgent help! I just don't know what the problem is! I've tried the vpn solution, tried upgrading from windows 7 and 8.1...
Network and Sharing
More urgent help needed please
I have downloaded the W10 ISO file onto a USB stick, in preparation for carrying out a clean install. I have then rebooted my pc and pressed F12 and chose the USB stick as the boot up method. However, when I have done this I am still getting a...
Installation and Setup
Sound issues
OK - 2 sound issues - the sound icon at lower right no longer functions on left-click, only right-click. I can change the sound via keyboard slider, but this doesn't actually alter the volume. I have noticed the mouse does change the apparent volume...
Drivers and Hardware
Solved Sound Issues
After updating my Windows 10 last night, the sound went out completely. Shortly after changing the speaker properties to 24-bit, 192000, the sound came back. However, it seems like any music I listen to no longer has any bass. Is there anything else...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:01.
Find Us
Twitter Facebook Google+



Windows 10 Forums