Windows 10: New Installation to AMD Raid Half Fails Solved

  1.    11 Jan 2016 #1

    New Installation to AMD Raid Half Fails


    I have 4 ssd's all paired to first raid & then do install to win 10 but AMD bios only sees two all else sees 4.

    Following the tutorials I did the following on an older AMD FX-8350 processor with Sabertooth 990FX R2.0 MB:
    attempted to make a raid of all 4 but the Raid MB only see 2
    the install using a flash drive prepared from the download now a day old from the MS site went well.
    you appreciate the install saw my raid of 2 drives + the 2 I could not raid.
    The machine is now super fast and snappy about as good as an I7-6700. Thanks Forums!

    Here is what I tried on the 2 Intel SSD drives that AMD Raid not see:
    diskpart and the clean command - nothing else in diskpart.
    used windows diskmanagement , put them to GPT and formatted them to NTFS.
    the final windows 10 sees them as empty drives and they seem fine the only issue is AMD raid not see them.

    What to do?
      My ComputerSystem Spec

  2.    12 Jan 2016 #2

    More info from Person with Problem


    Roe5685 said: View Post
    I have 4 ssd's all paired to first raid & then do install to win 10 but AMD bios only sees two all else sees 4.

    Following the tutorials I did the following on an older AMD FX-8350 processor with Sabertooth 990FX R2.0 MB:
    attempted to make a raid of all 4 but the Raid MB only see 2
    the install using a flash drive prepared from the download now a day old from the MS site went well.
    you appreciate the install saw my raid of 2 drives + the 2 I could not raid.
    The machine is now super fast and snappy about as good as an I7-6700. Thanks Forums!

    Here is what I tried on the 2 Intel SSD drives that AMD Raid not see:
    diskpart and the clean command - nothing else in diskpart.
    used windows diskmanagement , put them to GPT and formatted them to NTFS.
    the final windows 10 sees them as empty drives and they seem fine the only issue is AMD raid not see them.

    What to do?
    New info is I bought two more ssd drives. The raid configuration facility saw these so It now saw 4 out of the six drives.
    I was able to make a raid 0 out of the 2 original ( of the original 4 ) + the two drives just purchased.
    So I have my 4 member SSD drive.
      My ComputerSystem Spec

  3.    15 Jan 2016 #3

    The end result was that the two intel ssd's that raid set up did not see but everything else saw and they were usable were defective.
    I got my AMD Computer up and running by taking the two faulty SSD's out and putting in two new Intel SSDs to make the quadric raid.
    I then took the two faulty SSD's to an Intel machine and was able to create a windows 10 installation using them as a raid pair.
    HOWEVER the machine would do little more than boot up and would then crash proving the SSDs were defective.
    The conclusion is that SSDs may appear to work but with AMD you cannot make a raid and in Intel you cannot make a usable Win10 installation on them.
    This has been marked solved.
      My ComputerSystem Spec


 

Related Threads
Adding this link to my post re the above, in the hope that someone who has the solution sees it. Build 11082 fails to complete installation - Windows 10 Forums
Build 11082 fails to complete installation in Windows Updates and Activation
Starting a new thread as the search function didn't find any posts about installation failure similar to my issue. I am an "Insider", on the fast ring. Build 11082 fails to install, no error messages are shown. The 1st stage (installing files)...
Currently running win7 home premium. Received notice from MS that my reserved update for win 10 was ready. Clicked to install the update. Download of files runs to 100%. Thereafter installation starts and eventually terminates with the message...
Solved Windows 10 installation fails at 18% in Installation and Upgrade
Windows 10 installation fails at 18% with the message "Something went wrong" "windows 10 installation has failed" I have made several attempts using using the .iso from the Windows 10 media creation tool and every attempt fails in the same...
windows 10 TP installation fails in Installation and Upgrade
Hi I decided to get windows 10 TP. It went all right for a bit. But then I went out for a few hours and when i came back it was off! I switched it on and it said... Broadcom UNDI PXE-2.1 v12.2.5 Copyright Broadcom Copyright Intel All rights...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:33.
Find Us