Windows 10: Unknown Device Disconnected sounds

  1.    10 Jan 2016 #1

    Unknown Device Disconnected sounds


    I am getting numerous Device Disconnected sounds and occasionally Device Connected sounds.
    I am trying to trace the source of these and started looking in the event logs.
    There does not appear to be any events with Critical or Error tags showing.

    Should the Device Disconnected event create a log entry?

    If it does not can one be created to give me a clue as to what has been disconnected?
    Everything still appears to be working after a Device Disconnected sound is heard.

    HW
    M/b: ASUS P9X79LE
    CPU: Intel i7-4930K 3.4GHz
    RAM: 32GB
    HDD: 2 x 2TB in RAID 1
    HDD: 1 x 2TB
    O/S
    Windows 10 fresh install and updates to 10586.36
      My ComputerSystem Spec

  2.    10 Jan 2016 #2

    Look at EventID 20001 UserPnp.

    How about we take a wild guess, let say the USB devices that make the sounds?

    Download and run USBDeview, look at the "Last Plug\Unplug Date", you'll know which USB device from the timestamp.
      My ComputerSystem Spec

  3.    10 Jan 2016 #3

    I have looked for USBDeview and the sites that come up on Google all seem to want to install loads of rubbish programs including NirSoft. Do you have a direct link?
      My ComputerSystem Spec

  4.    10 Jan 2016 #4

    add image...


    MacNala said: View Post
    I have looked for USBDeview and the sites that come up on Google all seem to want to install loads of rubbish programs including NirSoft. Do you have a direct link?
    The link on my previous post is a direct link to USBDeview download page. Scroll down until you find this:

    Click image for larger version. 

Name:	dl.PNG 
Views:	10 
Size:	2.3 KB 
ID:	58245

    It's a zip files. Here's the link again: USBDeview
    Last edited by Private; 10 Jan 2016 at 23:23.
      My ComputerSystem Spec

  5.    11 Jan 2016 #5

    OK Got it.
    Now to try to understand what it shows!
      My ComputerSystem Spec


 

Related Threads
Fresh install of Windows 10 and the last driver I need to sort out is the above. I believe it is my powered USB 3 hub to which I plug in my keyboard and mouse. Technically it is working but I don't like seeing yellow triangles on devices. So...
without using the stereo mix method, how could i make all applications play sounds on all my output devices. I want to do it this way, so if i want an application to play on just a single output(ex. headphones) i could just mute that application on...
Since installing Windows 10 I've been bothered by "Device Disconnected" sounds about every 10 seconds or so. I just turned off the sound until I could investigate further. I found that the AES2501B fingerprint reader device is the culprit as...
It was also unknown in 8.1 here are some pics https://lh3.googleusercontent.com/-4tVSkontibA/VdYbCYhtsAI/AAAAAAAAJng/d90nLGBOlXo/s912-Ic42/P8202614_1.JPG I tried looking up this device, but found nothing to help me....
So this is to do with my Network Adapter, Intel(R) Ethernet (2) 1218-V which is installed correctly , there are no internet connection issues This unknown device is found under the menu of Network Adapters some research threw this up: ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:38.
Find Us