Upgraded to W10 & VOICE part of my voice/fax modem FAILS. Anyone else?


  1. Posts : 2
    Windows 10
       #1

    Upgraded to W10 & VOICE part of my voice/fax modem FAILS. Anyone else?


    This modem is the HIRO Model H50113, which worked well in Windows Vista and Windows7, but as soon as I upgraded to Windows 10, the new operating system deleted the driver that makes my voice capabilities work on the modem, so it FAILS in voice functions. It is not possible to add that driver back, since the OS kills it like a virus. I noticed the driver I'd used is no longer in the drivers list, and I've heard from HIRO that this is happening MORE and MORE, for those whose Windows 10 version is 1511 IOS Build 1058635. Until Microsoft fixes this, my ability to send and receive voicemail with this modem is DEAD. Microsoft should finalize and update another Windows 10 build, to correct this destructive effect.
      My Computer


  2. Posts : 4,457
    Win 11 Pro 22000.708
       #2

    I wouldn't expect Microsoft to update Windows 10 to resolve an error with third-party hardware. Usually, the hardware vendor would update their drivers to be compatible with Windows.

    What drivers were you using? I see that Hiro has Windows 10 drivers for the H50113, but they pre-date the November (1511) update.
      My Computers


  3. Posts : 2
    Windows 10
    Thread Starter
       #3

    My drivers and HIRO


    bobkn said:
    I wouldn't expect Microsoft to update Windows 10 to resolve an error with third-party hardware. Usually, the hardware vendor would update their drivers to be compatible with Windows.

    What drivers were you using? I see that Hiro has Windows 10 drivers for the H50113, but they pre-date the November (1511) update.
    I used the driver, "agere v2.2.98" successfully pre-Windows 10... and HIRO even said their hardware tested fine with an earlier version of W10, but the latest, Version 1511 IOS Build 1058636 has treated this hardware as a b****** stepchild.
      My Computer


  4. Posts : 4,457
    Win 11 Pro 22000.708
       #4

    LarryDalton said:
    I used the driver, "agere v2.2.98" successfully pre-Windows 10... and HIRO even said their hardware tested fine with an earlier version of W10, but the latest, Version 1511 IOS Build 1058636 has treated this hardware as a b****** stepchild.
    You may want to try drivers from here:

    Index of /drivers/H50113

    The X64 ones are at version 2.7.5.0, if I'm reading an .inf right.

    Have you been in direct contact with Hiro support?

    You may not get much help here. Most of us aren't using dialup modems any more. (Praise C'thulu.)
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:29.
Find Us




Windows 10 Forums