1.    05 Jan 2016 #1
    Join Date : Jul 2015
    Posts : 22
    10

    30sec + loading time


    I have a issue with windows 10 taking 30+ seconds to load up. It gets stuck on welcome screen and i never used to have this issue before. Here is my logs.

    Bootlog shows multiple times
    BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys


    my cbs log shows
    CSI 00004f3d@2016/1/5:16:55:18.218 Primitive installers committed for repair
    2016-01-05 11:55:18, Info CSI 00004f3e [SR] Verify complete
    2016-01-05 11:55:18, Info CSI 00004f3f [SR] Repairing 1 components
    2016-01-05 11:55:18, Info CSI 00004f40 [SR] Beginning Verify and Repair transaction
    2016-01-05 11:55:18, Info CSI 00004f41 Hashes for file member \SystemRoot\WinSxS\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll do not match actual file [l:10]"opencl.dll" :
    Found: {l:32 OQMGOYrgIooYUujnrnx7pngg/jYEmCKvWcHRKKRR0VI=} Expected: {l:32 9rnAnuwzPjMQA7sW63oNAVhckspIngsqJXKYSUeQ5Do=}
    2016-01-05 11:55:18, Info CSI 00004f42 [SR] Cannot repair member file [l:10]"opencl.dll" of microsoft-windows-RemoteFX-clientVM-RemoteFXWDDMDriver-WOW64-C, version 10.0.10586.0, arch Host= amd64 Guest= x86, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, hash mismatch
    2016-01-05 11:55:18, Info CSI 00004f43@2016/1/5:16:55:18.230 Primitive installers committed for repair
    2016-01-05 11:55:18, Info CSI 00004f44 Hashes for file member \SystemRoot\WinSxS\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll do not match actual file [l:10]"opencl.dll" :
    Found: {l:32 OQMGOYrgIooYUujnrnx7pngg/jYEmCKvWcHRKKRR0VI=} Expected: {l:32 9rnAnuwzPjMQA7sW63oNAVhckspIngsqJXKYSUeQ5Do=}
    2016-01-05 11:55:18, Info CSI 00004f45 [SR] Cannot repair member file [l:10]"opencl.dll" of microsoft-windows-RemoteFX-clientVM-RemoteFXWDDMDriver-WOW64-C, version 10.0.10586.0, arch Host= amd64 Guest= x86, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, hash mismatch
    2016-01-05 11:55:18, Info CSI 00004f46 [SR] This component was referenced by [l:125]"Microsoft-Windows-RemoteFX-VM-Setup-Package~31bf3856ad364e35~amd64~~10.0.10586.0.RemoteFX clientVM and UMTS files and regkeys"
    2016-01-05 11:55:18, Info CSI 00004f47 Hashes for file member \??\C:\WINDOWS\SysWOW64\opencl.dll do not match actual file [l:10]"opencl.dll" :
    Found: {l:32 OQMGOYrgIooYUujnrnx7pngg/jYEmCKvWcHRKKRR0VI=} Expected: {l:32 9rnAnuwzPjMQA7sW63oNAVhckspIngsqJXKYSUeQ5Do=}
    2016-01-05 11:55:18, Info CSI 00004f48 Hashes for file member \SystemRoot\WinSxS\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll do not match actual file [l:10]"opencl.dll" :
    Found: {l:32 OQMGOYrgIooYUujnrnx7pngg/jYEmCKvWcHRKKRR0VI=} Expected: {l:32 9rnAnuwzPjMQA7sW63oNAVhckspIngsqJXKYSUeQ5Do=}
    2016-01-05 11:55:18, Info CSI 00004f49 [SR] Could not reproject corrupted file [l:23 ml:24]"\??\C:\WINDOWS\SysWOW64"\[l:10]"opencl.dll"; source file in store is also corrupted
    2016-01-05 11:55:18, Info CSI 00004f4a@2016/1/5:16:55:18.249 Primitive installers committed for repair


    It is either a opencl.dll issue or dxgkrnl.sys issue but i can not find anything on how to fix either.
      My ComputerSystem Spec
  2.    06 Jan 2016 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,387
    Win 10 Pro (1703)

    Hi,
    1. opencl.dll is known to be reported by SFC /Scannow if at least one particular build of Nvidia graphics driver is installed. So not an issue. Good news.
    2. Please see this lengthy but unresolved thread on slower boot issues after build 10586 (November TH2)
    Windows 10 10586.3 and slow login problem - Page 13 - Windows 10 Forums
    where I believe I recall dxgkrnl.sys being mentioned.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Windows 10 gives the wrong time but is set to the correct time zone
Hello, Yesterday I installed Windows 10 Professional on my Acer Aspire V5-573G laptop. I installed the English (US) version even though I live in the Netherlands. When I corrected the time I have set it to the correct timezone (see screenshot)...
General Support
Solved Slow boot time on SSD and slow Desktop icons loading
Hi all, I'm using an Intel SSD 240GB 520 series. Always loading very fast, i.e., about 8 seconds from cold boot. Since windows 10 is installed, boot time is about 20 seconds and desktop icons take some time to refresh and load their images. ...
Performance & Maintenance
windows hello fingerprint not working after 20-30sec in login screen
if i go idle for 15 seconds or more in log in screen.. windows hello wont read my fingerprint..like my reader stops working....fingerprint is still in my login option but no reaction everytime i try to swipe my finger in the reader.. i am sure...
User Accounts and Family Safety
Taskbar and Start Menu Disappears From Time to Time
I am using latest release of Windows 10 using an external monitor with a Dell Inspiron. I have the laptop lid closed so that monitor is off so I am only using external monitor. I cannot see start menu or task bar on bottom of screen. I was...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:21.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums