1.    01 Jan 2016 #1
    Join Date : Jan 2016
    Posts : 5
    Windows 10

    No audio device in Windows 10


    A few months ago, I upgraded my from Windows 7 to Windows 10 without problems. However, my Asus X73E notebook sometimes completely froze, so I decided to reinstall Windows 10 from scratch. Now I get the message "no audio output device installed". The High Definition Audio-Controller driver from Microsoft shows the error 10 ("device could not be started").
    So I tried installing the Windows 10 audio driver from Realtek, but the installation gave me a bluescreen (System Thread Exception Not Handled RTkvhd64.sys). I tried installing a Realtek audio driver for Windows 7, but that driver doesn't start (message "the request is not supported"). If I boot from a live Ubuntu USB-Stick, the sound works without problems... What am I doing wrong?
      My ComputerSystem Spec
  2.    01 Jan 2016 #2
    Join Date : May 2015
    Posts : 138
    Windows 10 Pro - 15063 / 7 Pro

    Try this.
    Go into Device Manager (right click Start Menu button, then click Device Manager) Open up the tree under Sound, video and game controllers. You should get something like this:
    Click image for larger version. 

Name:	2016_01_01_16_25_531.png 
Views:	2 
Size:	838.0 KB 
ID:	56477

    Post a screenshot of your own.
      My ComputersSystem Spec
  3.    01 Jan 2016 #3
    Join Date : Jan 2016
    Posts : 5
    Windows 10
    Thread Starter

    There are only hidden items under that node. If I install the Windows 7 audio driver from Realtek, it appears there but with a "warning sign" (same as the High Definition Audio-Controller).Click image for larger version. 

Name:	devices.png 
Views:	2 
Size:	49.5 KB 
ID:	56479
      My ComputerSystem Spec
  4.    01 Jan 2016 #4
    Join Date : May 2015
    Posts : 138
    Windows 10 Pro - 15063 / 7 Pro

    Try uninstalling the High-Definition Audio Controller, restart and see if that helps. You should do the same if you find the Realtek device in there.
      My ComputersSystem Spec
  5.    01 Jan 2016 #5
    Join Date : Jan 2016
    Posts : 5
    Windows 10
    Thread Starter

    I unistalled it and restarted. It automatically added itself again but it still doesn't work. I managed to install the newest Realtek driver and added it as legacy hardware, but it has a "warning sign" next to it (even after uninstalling/restarting etc.). The error message says "the request is not supported".
    Click image for larger version. 

Name:	devices.PNG 
Views:	1 
Size:	48.8 KB 
ID:	56494
      My ComputerSystem Spec
  6.    01 Jan 2016 #6
    Join Date : May 2015
    Posts : 1,647
    Win 10 X64 Pro 15063

    Have you tried removing the Realtek device from device manager and checked the box to delete its drivers?

    Don't reboot after that. Run the latest Realtek installer; it should install drivers without uninstalling the old ones and rebooting the machine.

    I don't know if that will help, but it may.
      My ComputerSystem Spec
  7.    02 Jan 2016 #7
    Join Date : Jan 2016
    Posts : 5
    Windows 10
    Thread Starter

    I just tried that, but it doesn't work... I still get he same error.
      My ComputerSystem Spec
  8.    09 Jan 2016 #8
    Join Date : Jan 2016
    Posts : 5
    Windows 10
    Thread Starter

    Reinstalling Windows 7 worked...
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Problem with No Audio Output Device is Installed in Windows 10
I recently reset my windows 10 then I got problem my laptop can't produce sound so I can't hear sound from it the speaker logo in the task bar have x mark and when clicked it opens troubleshooter then windows can't find the trouble. I also uninstall...
Drivers and Hardware
Solved Windows 10 No Audio Output Device Installed
Hi all, Just bought a new HP Pavilion x2 (laptop/tablet hybrid) and it has been working perfectly for about a week. Suddenly went to start it up and it had done some updates which has left me with no audio. When I open up the Sound through...
Drivers and Hardware
Windows 10, No Audio Output Device Is Installed
Hi Guys, currently i'm using a Asus A43 laptop and had upgraded Windows 10 few days ago. But somehow. i dont know how but some how, the audio is not detected. Things I tried: 1.) Reinstalled the realtek driver ( R279, 7553) 2.) Restart the...
Drivers and Hardware
No Audio Output Device installed after resetting windows 10
I have upgraded my laptop Asus k43s from windows 7 to windows 10. Everything went fine but then I decided to reset the laptop to have a fresh start. After resetting, my sound button has a red x mark on it saying that "No audio output device is...
Drivers and Hardware
No Audio Output Device is installed. No Realtek Device in DevManager
i have my ASUS X555LD for almost a year now, so as far as date is concerned my laptop shouldn't be too old to suffer such illness. So it came with Win8.1 x64 of course and just recently, as soon as Windows 10 was released, i upgraded quickly. but...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:48.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums