Windows 10: Twain default lost at boot

  1.    09 Dec 2015 #1

    deleted
    Last edited by borgus; 09 Dec 2015 at 21:56.
      My ComputerSystem Spec


 

Related Threads
I own a Canon Lide 210 scanner since about 2011 which worked fine using WIndows 7 since then and still does. But after I upgraded all my computers (2 laptops and one desktop) to WIndows 10 it does not work anymore on the desktop to which it is...
My setup: Intel i5 with 4Gb Ram with Nvidia GeForce GT 610 video card, 64Gb SSD (Win7), 330 Gb hdd (Win Vista), and 1Tb hdd. I've been running Win7/Vista for several years now, and decided to upgrade to 10 as some of the new software I want won't...
Solved Lost half of dual boot in Installation and Upgrade
Having run the Insider program for several months I decided to use my Windows 7 Pro disk to upgrade to Windows 10 Pro by creating a new partition and installing and upgrading there. The PC has happily dual-booted for a month or so from Volume2...
Multiboot system with Windows 7 on 1st partition and Windows 10 on 2nd partition-same drive. Using the fancy blue Bootmanager Selection screen that comes with win10. Win 10 is the default OS. If I select windows 7 from the bootmanager selection...
Woke up my PC from sleep mode today and found out there was an update applied played most of the day today and when I got one of my notorious video feed loss computer freeze I restarted Mt machine and now I have a boot configuration data failure...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:41.
Find Us