Windows 10: Bluetooth Tile Present - Action Center

Page 1 of 2 12 LastLast
  1.    04 Dec 2015 #1

    Bluetooth Tile Present - Action Center


    I'm not sure if this is the right place or if it should possible be network related... but for some reason, the "Bluetooth" tile is back in my Action Center, but I have zero Bluetooth devices on or installed.

    It was there after the latest build 10586, then I think the first Cumulative Update came out and it went away... I doubt there was any causal link between them... but now after a restart of the computer, the tile is back... and I don't know why.


    Attached Thumbnails Attached Thumbnails 2015-12-04A.jpg  
      My ComputerSystem Spec

  2.    05 Dec 2015 #2

    Now it's gone again.
      My ComputerSystem Spec

  3.    10 Dec 2015 #3

    It came back... computer restart, it went away.

    I just disabled the Bluetooth services on Services to see if it stays away... as I have no Bluetooth devices in or on my computer.
      My ComputerSystem Spec

  4.    18 Dec 2015 #4

    Restart brought it back, even with the Bluetooth services disabled...
      My ComputerSystem Spec

  5.    20 Dec 2015 #5

    me to same problem
    can u help me when u fix this issus

      My ComputerSystem Spec

  6.    20 Dec 2015 #6

    elglasi said: View Post
    me to same problem
    can u help me when u fix this issus

    No problem. If I can figure out the issue myself. lol
      My ComputerSystem Spec


  7. Posts : 10
    Win 10 Pro N x64
       10 Feb 2016 #7

    Hey Chris and the Forum,
    I've been researching this on and off for months now.
    I've been having the same issue with the bluetooth icon in action center for several builds now. I really think it's a legitimate bug in Win10.
    Maybe Shawn (Brink) or somebody else can weigh-in here.
    Lemme describe my situation, and the one possible cause I can think of...

    First things first. I'm running a desktop/workstation. My internet is via ethernet, no wi-fi. No tablet mode. Although I have logitech MX-Pro wireless keyboard and mouse, everything else is tethered, and the logitech stuff is wireless through USB, not bluetooth.
    It's a big powerful workstation, (AMD 8320e, 16Gb RAM, XFX R7 360 - 2Gb, dual 24" dell monitors and a lot of stuff hanging off of it, like a laser printer, couple webcams, sound, microphone, various hard drives, a primary SSD, and USB flash sticks - all in the mix).

    Nothing is bluetooth.
    Bluetooth services are disabled.
    I don't have a bluetooth adapter, so there is nothing listed in device manager.
    I don't have wi-fi, so in win10 settings for both "devices" and "internet" menus, I don't have options for bluetooth, or airplane mode, or wi-fi or any of that. When you are connected via an ethernet cat-5 cable, all that stuff goes away... As it should. This is a fixed workstation - nothing mobile or portable about it!

    So, with all that said, I STILL get the bluetooth icon in action center, and it's lit up! Click on it, and it takes me to Win10 settings - internet... Which is no help since there is no bluetooth sub-menu there!

    Here's the thing... It's completely intermittent depending on restarts. I have to run surveillance (that's what the web-cams are for) pretty much 24/7 (I have animals outside that I need to keep an eye on) so I don't like to cycle this machine very often. Let's call it my "production" machine. However, whenever I do recycle (which is most often due to MS updates asking me to) there's about a 50/50 chance the bluetooth icon will be in action center after a reboot. It's nice when it's gone, because on my machine it makes for an even 8 tiles at the bottom of action center, which fits nicely into two rows of 4.

    When it's on, it's the odd-ball in the group, making a third row with just a single tile in it, and I have found No Way to remove it. Ha!

    A real head scratcher, no? There is only one thing I can think of that may be the cause of all this... My smartphone. Every now and then, I'll plug my smart phone into a USB port. I'll do this from time to time to offload photos. My smart phone has bluetooth, but I'm almost certain it's always turned off as it drains the battery. Win10 recognizes the smartphone though, by model name. It's only ever connected on occasion and even then for just a short time.

    Here's the thing: If you open device manager, and go to the view menu, and select "View Hidden Devices" you will see my smartphone listed there... It's greyed-out (hidden) but it's still there. Could this possible be the cause? Perhaps y'all can check your device manager's and see what all is hidden. Here is a simple trick I use to do a complete "review" of device manager:
    1) Start device manager and immediately select view hidden devices in the view menu.
    2) with your computer-name at the top of the list highlighted, use the windows shortcut keys of <shift *> to expand all the + marks, and then <ctrl Home(key)> to zip you back to the top of the now expanded page.
    Now you will see ALL your devices, including devices not connected, but windows remembers.
    PS - Don't mess with shadow copies of your hard drives! Creating restore points, or doing back-ups or system images often uses Window's snapshot feature and you likely need all those shadow copies! Ha! Leaned that the hard way...

    Cheers from the heart of the bayou!
    Mr. Joey
    PSS - Yes, I am in Southeast Louisiana, deep in the bayou, and yes one of the businesses I attend to is farming, kind of... The animals ARE alligators! (The eggs are what I really need to watch, all the night critters want to eat the eggs... racoons, skunks, snakes, etc. The grown gators can take care of themselves).

    So there you have it. Any ideas, y'all?
      My ComputerSystem Spec

  8.    15 Feb 2016 #8

    I confirm this is an issue I have been battling with since a very long time. Previously I also had the same problem with airplane mode but that seems to have gone by turning off the power saving feature of the wireless adaptor. With the bluetooth icon however no luck as yet.
      My ComputerSystem Spec


  9. Posts : 79
    Windows 10 Pro x64 Build 14393.0 Slow Ring
       21 Mar 2016 #9

    Yes, this continues to be an issue. My symptoms are identical to Mr. Joey, complete with Smartphone hidden in device manager and Bluetooth as "Odd-Man-Out in the third row" in Action Center. Similar systems, too, but I have WiFi. I do not use Bluetooth on any device, always off on my phone.
      My ComputerSystem Spec

  10.    21 Mar 2016 #10

    Doverboy said: View Post
    Yes, this continues to be an issue. My symptoms are identical to Mr. Joey, complete with Smartphone hidden in device manager and Bluetooth as "Odd-Man-Out in the third row" in Action Center. Similar systems, too, but I have WiFi. I do not use Bluetooth on any device, always off on my phone.
    Did you try Going to Device manager and DISABLE Bluetooth, Do Not remove.
      My ComputersSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Customization Open Action Center in Windows 10 in Tutorials
How to Open and Use Action Center in Windows 10 In Windows 10, action center is where to find your app notifications, as well as quick actions, which give you quick access to commonly used settings and apps. The action center will show you...
Solved Action Center Settings in Software and Apps
All of a sudden I am getting stock market notifications on my action center. Where is that coming from and how do I change the action center settings to stop this?
Action Center in General Support
How to remove those annoying "back up files" notifications in action center when I already use an external drive
Action Center will not open in General Support
I have the icon for new notifications but when I choose to ''Open Action Center'' nothing happens, also the WIN+A keys do not open it either. Can someone tell me what the matter is? I daily see the icon while hovering over with the mouse indicate...
Action Center issue in General Support
I have the the white action center icon in the lower right portion of my taskbar. It shows I have new notifications when I hover over it but when I click on it , it doesn't do anything. With previous builds I could click on it and the notifications...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:38.
Find Us