Windows 10: no sound at all on w10 home Solved

  1.    01 Dec 2015 #1

    no sound at all on w10 home


    gateway nv53 laptop with conexant hd sound has no sound at all
    everything appears normal
    no yellow marks in device mgr
    uninstall/reinstall or update driver no effect
    was working fine till windows updates
    even microsoft tech couldnt figure it out
    any help would be appreciated
      My ComputerSystem Spec

  2.   My ComputerSystem Spec

  3.    02 Dec 2015 #3

    solution offered was tried didnt workent back to w7 viola sound is fine thanks microsoft
      My ComputerSystem Spec

  4.    02 Dec 2015 #4

    If the Conexant is not at least Win 8.1 compatible it may not work in Win 10. I would have deleted the Conexent driver (reboot) and see if Windows installs the generic, basic function, High Definition Audio driver. If it does and you get sound that would confirm that the Conexant hardware is compatible and you need a Win 10 compatible driver. If Windows does not install the High Definition Audio driver then that says the Conexant hardware is not compatible.
      My ComputerSystem Spec

  5.    02 Dec 2015 #5

    tried that didnt work


    fireberd said: View Post
    If the Conexant is not at least Win 8.1 compatible it may not work in Win 10. I would have deleted the Conexent driver (reboot) and see if Windows installs the generic, basic function, High Definition Audio driver. If it does and you get sound that would confirm that the Conexant hardware is compatible and you need a Win 10 compatible driver. If Windows does not install the High Definition Audio driver then that says the Conexant hardware is not compatible.
    sound originally worked windows update killed the sound now nothing works
      My ComputerSystem Spec

  6.    02 Dec 2015 #6

    I just installed Win 10 (1511 version) on a Lenovo Z560 Ideapad (laptop). There are no Lenovo Conexant Win 8/8.1/10 drivers for this model. I used the Win 7 drivers and installed them using the Win 7 compatibility mode. The Conexant installed OK including System Mixer.
      My ComputerSystem Spec

  7.    02 Dec 2015 #7

    stv357 said: View Post
    sound originally worked windows update killed the sound now nothing works
    after doing that 3 times the generic hd driver is installed and i now have sound
      My ComputerSystem Spec


 

Related Threads
Greetings all, Does anyone know what happened to the SOUND RECORDER program that was in the previous versions of Windows? I was previously on Windows 7 and upgraded to 10 when the notifications came out last month. In W7 I was able to open...
Hi, I just bought this sound card and installed drivers for Windows 10. (and a crapton of bloatware with UI of Win XP media player...) Everything works well except one thing: when I change the sound (or mute) I don't see Windows 10 volume bar. I...
Hello -- After I upgraded to Windows 10 from 7 Pro, there was no sound. Obviously, Creative Labs has yet to release compatible drivers for many of their sound cards. Nevertheless, I found out that I'd make it work by changing its modes back and...
Yesterday my audio worked fine on both my speakers on my laptop (Dell Inspiron/N5110) and headphones. Then all of a sudden they stopped working. I have made sure that all the volumes are not muted. I did a troubleshoot on playing audio and it said...
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:34.
Find Us