Page 2 of 3 FirstFirst 123 LastLast
  1.    01 Dec 2015 #11
    Join Date : Nov 2015
    Posts : 9
    windows 10 x64
    Thread Starter

    Quote Originally Posted by dalchina View Post
    Noted here:
    Dell Inspiron 7548 Drivers Download for Windows 10, 8.1, 7, Vista, XP
    there is apparently a USB driver (last).
    Can you revert to the corresponding drivers for Win 8? However the way this reads, there is only one version.

    Guess you could try reinstalling the driver from site?
    However, I find this unexpected as I wouldn't have thought Dell would supply these.. Hmmm.
    I think those drivers are wrong. I had to manually install the driver and even doing so after reboot the exclamation marks on the device managers shows up.

    Nevertheless i did tried installing them manually and forcing them without any result.
      My ComputerSystem Spec
  2.    01 Dec 2015 #12
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,470
    Win 10 Pro (1703)

    Can you advise if you have ever not had yellow exclamation marks against the USB hubs in the Dev. Man in Win 10?
      My ComputerSystem Spec
  3.    01 Dec 2015 #13
    Join Date : Nov 2015
    Posts : 9
    windows 10 x64
    Thread Starter

    Quote Originally Posted by dalchina View Post
    Can you advise if you have ever not had yellow exclamation marks against the USB hubs in the Dev. Man in Win 10?
    Nop. Never had any yellow exclamation marks on the device manager.
      My ComputerSystem Spec
  4.    01 Dec 2015 #14
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,470
    Win 10 Pro (1703)
      My ComputerSystem Spec
  5.    01 Dec 2015 #15
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,470
    Win 10 Pro (1703)
      My ComputerSystem Spec
  6.    01 Dec 2015 #16
    Join Date : Nov 2015
    Posts : 9
    windows 10 x64
    Thread Starter

    Some of those topics i`ve looked up before asking here. I actually did quite a lot of research. None of the suggestions worked.

    I haven`t got an external hdd with an external power source. I was really trying to avoid buying one.

    As seen in the video the device just keeps connecting. There is no disconnecting sound. This might have something to do with power. But its weird since i set everything to high performance.
      My ComputerSystem Spec
  7.    01 Dec 2015 #17
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,470
    Win 10 Pro (1703)

    This is the only post I've found similar to yours on this forum...
    USB 3.0 drive keeps disconnecting and reconnecting when i move files - Windows 10 Forums

    - for one person it just 'went away' - for the other, unknown.
      My ComputerSystem Spec
  8.    28 Jul 2017 #18
    Join Date : Oct 2015
    Posts : 75
    Windows 10 Pro 64-bit

    I know this is an old thread, but my problem is the same as posted above. Specifically, the USB Root Hub (USB 3.0) shuts off for no particular reason when I insert an external drive. And it doesn't matter what type of drive I'm using (powered spinner, SSD in a case, or thumb drive).

    This computer used to run Windows 7, but I upgraded to Windows 10 with a clean installation on a new SSD in December 2015. The computer is a BIY on a Gigabyte GA-Z77-DS3H.

    This problem started a couple of months ago, before the Creators update but well after the Anniversary update. The first time it crashed it bricked a Sandisk 128 gb flash drive. (Windows tells me there are no errors on the drive, but I can't copy anything to it.)

    Sometimes it works, and sometimes it doesn't. When it doesn't, the "disconnect" sound plays over and over five or six times and then stops. At that point, the Device Manager will show a yellow triangle next to the USB 3.0 root hub.

    Uninstalling it and rebooting brings it back and will let it function for a while, but it's not dependable. (Reinstalling the driver also re-checks the Power Management item that lets the computer turn off the device to save power. I always uncheck it.)

    I shut off Windows Fast Start, as posted in another thread here, but it didn't help.

    Windows is set to maximum power. I don't let it sleep or hibernate, or even turn off the monitor.

    The current driver for the USB 3.0 root hub is from Microsoft, version 10.0.15063.483 dated 7/6/2017, which is later than the date at which the problem started.

    (If it matters, the USB 3.0 eXtensible Host Controller - 1.0 driver is also from Microsoft, version 10.0.15063.296, dated 4/27/2017. I can't be sure, but that's roughly when the problem started.)

    Unfortunately, Gigabyte does not have a Windows 10 driver for USB 3.0 on this motherboard. (I tried installing the 7 driver as Administrator, and it would not go.)

    I also tried a driver from Intel (I don't recall the version) but it wouldn't install either, even with Administrator privilege.

    I don't want to replace the motherboard just so I have workable drivers, but I'm tired of uninstalling the root hub and restarting just so I can use the USB 3.0 ports. Any help would be greatly appreciated.
      My ComputerSystem Spec
  9.    28 Jul 2017 #19
    Join Date : Aug 2014
    Forever West
    Posts : 3,913
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint

    A possible solution would be what I did but for a different reason. I needed more USB 3.0 ports on my Gigabyte board so put in an Anker PCIe X1 card with 4 ports. Win10 picked it up and installed it, works fine. It probably would work to get around the limits of Gigabyte drivers at the lowest possible cost. Several possibilities here:
    usb 3.0 pcie card at DuckDuckGo
      My ComputerSystem Spec
  10.    28 Jul 2017 #20
    Join Date : Oct 2016
    Posts : 398
    Win10 Home x64 - 1709

    Unfortunately, Gigabyte does not have a Windows 10 driver for USB 3.0 on this motherboard. (I tried installing the 7 driver as Administrator, and it would not go.)
    Long shot ...
    I'm assuming you mean Right Click Run as Administrator ... try to Open a Command Prompt as Administrator and run the .exe from there.
      My ComputersSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Password problem or Windows Live Account problem
Cannot remember password, OR typed it in wrong on both entries. When I use the tool for recovering/resetting the password. The system takes me to a reset function, where I am able to put in a new password twice, but the screen that follows does not...
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:36.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums