1.    26 Nov 2015 #1
    Join Date : Nov 2015
    Posts : 2
    Windows 10

    Windows 10 Asus touchpad - Can't open folders/icons using double tap


    Hello guys, this is my first ever post on this forum. Thank you very much for taking your time to support me.

    So I've been using this Asus K401L with Windows 10 installed for over 3 weeks and it's been working perfectly. Yesterday, my touchpad started to act strange and I was unable to double tap to open folders/icons. It is very strange because, I can double tap and move the touchpad and select all, and even single tap works. It's just that, I can't double tap and open folders. I plugged in my external mouse and I had no issues.
    I tried repairing Asus Smart gestures, playing around with mouse properties, but nothing seems to work and I still can't open anything that requires double tap. I can even double tap on an icon and drag in anywhere using touchpad. Double tap to launch/open isn't working and that's the problem.

    NOTE: My laptop doesn't have Elan Settings in mouse options.

    Things I did yesterday : Using Eclipse, Changed "Control Panel\All Control Panel Items\Power Options\System Settings" and changed what closing the lid does to "nothing" and after some time I reverted it back to "sleep" and I installed COD Ghosts, which took almost 2 hours to archive.

    Hope you guys will help me to fix this issues. Thank you very much
      My ComputerSystem Spec
  2.    01 Feb 2016 #2
    Join Date : Feb 2016
    Posts : 2
    Windows 10

    Hey just saw your post! If you're still having issues, go to the windows mouse settings via start -> control panel -> mouse, and lower the slider on the double click speed setting. I have mine set to around 3/5th and works absolutely fine for me!
      My ComputerSystem Spec
  3.    01 Feb 2016 #3
    Join Date : Nov 2015
    Posts : 2
    Windows 10
    Thread Starter

    DAMON YOU ARE A LIFE SAVER!
    It's been months and only after trying your method I've fixed the issue. It was an obvious fix, staring right at me.
    Thanks a lot buddy, you rock!
      My ComputerSystem Spec
  4.    01 Feb 2016 #4
    Join Date : Feb 2016
    Posts : 2
    Windows 10

    Quote Originally Posted by wanacharaya View Post
    DAMON YOU ARE A LIFE SAVER!
    It's been months and only after trying your method I've fixed the issue. It was an obvious fix, staring right at me.
    Thanks a lot buddy, you rock!
    Had the same issue and thought I'd google it before taking a look myself! Found your post but saw no response. Had a quick fiddle around, solved the issue and thought the polite thing to do would be to let you know!
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Double Icons For iTunes 12.2.1 on Taskbar
I am using Windows 10240 and I have the latest iTunes 12.2.1 installed. I have it pinned to my taskbar but when I open it it creates a second icon for iTunes on the taskbar. I have tried unpinning and repinning both icons several times but that...
Software and Apps
Windows 10 Photo app open double window
When I want to open some picture in windows 10 photo viewer he open separate window with some album and other stuff, and I don't want that, I just want to see that photo that I open. I am really struggling with this new photo viewer, is there any...
Software and Apps
Do you have to double click to get Cortana to open?
I don't know if it's just me but I wanted to at least try Cortana so I moved my mouse down to the Cortana icon (as I shrunk it down to an icon as the search box takes up too much space) and now when I try to click on it, nothing happens on the first...
Software and Apps
Dell XPS12, 10130, touchpad double tap not working
Hi all. Using 10130 dual booted with 8.1 on an XPS12. I have the latest available driver which admittedly is over a year old. The touchpad does not recognise double tap to activate, such as when trying to move into a folder in explorer. I've been...
Drivers and Hardware
Double Users Folders after 10061
Very odd. These look like bogus junction points (symbolic links) in my user directory. Got this after 10049 to 10061 update. Reverted back to 10049 and tried again, same. Clean install 10061 from ISO, same. Did not have this before on any...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:33.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums