Windows 10: No ultranav in mouseproperties - Can you help?

  1. Posts : 37
    Windows 10 Pro 64bit Danish/english
       24 Nov 2015 #1

    No ultranav in mouseproperties - Can you help?

    Hi, after clean reset of windows 10, I can't seem to get the Ulranav utillity installed correctly - I install the correct driver through device manager then restart - then install the ultranav utillity in windows 7 compabillity mode. But there are no UltraNav tab in mouseproperties. Touchpad works but I can't configure it without the UltraNav tab.

    This is a lenovo thinkpad R500 with ALPS touchpad.

    I'm thinking it might be a (MS screwup) in the registry - but where?

    Or it might be that the november update has messed up the utillity install.

    It worked before the reset and its the same driver and utillity.

    Click image for larger version. 

Name:	Mouse.png 
Views:	4 
Size:	9.6 KB 
ID:	50386

    EDIT: should any of you run into this, then use regedit to delete all ALPS you can and then download and run Ccleaner and use it to clean registry.

    Then reinstall the driver - this worked for me:) Good I had alot of time to figure it out:)

    Last edited by insomniacno1; 24 Nov 2015 at 21:10.
      My ComputerSystem Spec


Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:18.
Find Us