Page 1 of 2 12 LastLast
  1.    21 Nov 2015 #1
    Join Date : Nov 2015
    Posts : 7
    Win 10 Pro x64

    Sound won't come back after muting


    That's a problem I've been having for as long as I can remember, and now I thought maybe someone here might help.

    So whenever I mute my sound (either using media key on keyboard, or clicking the speaker icon on the system bar and the other one to the left of the slider, or dragging the slider all the way to the left), I'm not able to unmute it (the muted icon goes away, the actual sound doesn't come back).

    Tried running the troubleshooter (finds nothing), restarting audio services (didn't change anything), reinstalling audio drivers (using the one from Realtek's site, 6.0.1.7541 x64), not sure what else there is to try. Only a computer restart helps.
      My ComputerSystem Spec
  2.    21 Nov 2015 #2
    Join Date : Nov 2015
    Posts : 12
    Windows 10

    This could be a hardware problem based on the information you've provided. Does sound play through earphones/speakers, or another kind of external audio device? If so, your speakers themselves may not be functioning properly.
      My ComputerSystem Spec
  3.    21 Nov 2015 #3
    Join Date : Nov 2015
    Posts : 7
    Win 10 Pro x64
    Thread Starter

    Okay, so that's interesting. I somehow didn't think about trying switching output devices. I'm on a laptop and most of the time I'm using a headset.

    Here's how it is: apparently using the laptop's speakers when muting/unmuting works fine. Now if I have muted at least once (doesn't matter if it was done with laptop speakers or with an external device - tried with a headset and a pair of external speakers), there's no sound after plugging in an external audio device (as mentioned, tried a headset and speakers). Again, if unplugged, the sound works fine through the laptops speakers.

    Might be a problem with the audio jack? Though I believe the muting function is interpreted solely on the OS side.
      My ComputerSystem Spec
  4.    21 Nov 2015 #4
    Join Date : Nov 2015
    Posts : 12
    Windows 10

    That may make the problem a lot easier to solve. In control panel, go to Manage Audio Devices. In the playback tab, you should see your headset. If you do not, there could be a problem with the device recognition or connection to the computer. Make sure that your headset is the default playback device. You can do this by clicking your headset in the display and pressing the set default in the bottom right of the screen. Hopefully this will make it work.
      My ComputerSystem Spec
  5.    21 Nov 2015 #5
    Join Date : Nov 2015
    Posts : 7
    Win 10 Pro x64
    Thread Starter

    Nah, that would be too easy
    The device always gets recognised properly (I mean, it doesn't say "headphones", the icon and the name are always the same 'Speakers", but it's always the default one in the playback tab and it controls the currently active device). If I plug my headset, the laptop speakers become silent and the sound is coming through the headset. If I unplug it, it's back to the laptop. Everything works perfectly until I try to set the sound to 0/mute. Only then if I plug an external device, there's no sound at all from any source.
      My ComputerSystem Spec
  6.    21 Nov 2015 #6
    Join Date : Nov 2015
    Posts : 12
    Windows 10

    So you're saying that the headset works fine UNTIL you mute it and can no longer unmute it? Make sure you have the correct audio driver installed. It sounds like a confusing issue. I found a similar thread that may help:
    Solved No sound from speaker/headphones, can't find any errors.
    Hopefully something on here helps
      My ComputerSystem Spec
  7.    21 Nov 2015 #7
    Join Date : Nov 2015
    Posts : 7
    Win 10 Pro x64
    Thread Starter

    Quote Originally Posted by JTechnology View Post
    So you're saying that the headset works fine UNTIL you mute it and can no longer unmute it?
    Yep, that. Thanks for the link, will see if that helps.
      My ComputerSystem Spec
  8.    21 Nov 2015 #8
    Join Date : Nov 2015
    Posts : 7
    Win 10 Pro x64
    Thread Starter

    Update: after looking through the thread I went to Device Manager and tried disabling and re-enabling "Realtek High Definition Audio" under "Sound, video, and game controllers" (before that I've only tried disabling it under "Audio inputs and outputs"). So after re-enabling it, the sound can be heard again.

    Still not sure what's the problem, but at least this fix doesn't required computer restart.
      My ComputerSystem Spec
  9.    24 Jul 2016 #9
    Join Date : Jul 2016
    Posts : 1
    windows 10

    No sound in headphones after muting audio once


    i have exactly the same problem since last 2 days with my 2 year old LENEVO FLEX 2.
    it was working perfectly fine till now.
    Dont know what's wrong since 2 days, sounds goes away from the headphones after i mute it once and doesn't come back in the headphones.
    It's always there in my laptop speakers but not in my headphones after i mute it even once.
    Only way to get it back is to restart the system.

    Tried disabling and re-enabling the drivers as you said but its not helping.

    Quote Originally Posted by mast3r View Post
    Update: after looking through the thread I went to Device Manager and tried disabling and re-enabling "Realtek High Definition Audio" under "Sound, video, and game controllers" (before that I've only tried disabling it under "Audio inputs and outputs"). So after re-enabling it, the sound can be heard again.

    Still not sure what's the problem, but at least this fix doesn't required computer restart.
      My ComputerSystem Spec
  10.    30 Jul 2016 #10
    Join Date : Apr 2016
    Posts : 1
    windows 10

    Quote Originally Posted by 711jay View Post
    i have exactly the same problem since last 2 days with my 2 year old LENEVO FLEX 2.
    it was working perfectly fine till now.
    Dont know what's wrong since 2 days, sounds goes away from the headphones after i mute it once and doesn't come back in the headphones.
    It's always there in my laptop speakers but not in my headphones after i mute it even once.
    Only way to get it back is to restart the system.

    Tried disabling and re-enabling the drivers as you said but its not helping.
    I have the same problem with a Lenovo Y50

    What works in my case is disabling and enabling the High Definition Audio Controller under System Devices in the Device Manager. Hope this works for you.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
muting microphone
why does my microphone keep muting itself after every restart? http://i.gyazo.com/4ec979f2336595acb9e1430f16135c2a.png
Drivers and Hardware
Applications Muting when using Text-to-Speech
When I play a video on Youtube, it looks like this: 47289 Then I run my tts reader, and it looks like this: 47290 To sum up the images, all applications that make sound that are not the tts reader are muted. I have found the threads in...
General Support
Skype NOT muting other sounds in Windows 10
I have headphones set as my Default Communication Device, speakers as my Default Device and when communication activity is detected, all other sounds are set to mute. Using Skype (desktop), on W8.1 this worked fine; on answering a call, the music...
Software and Apps
Solved Skype muting other sounds in Windows 10 Pro.
When I have a call on skype (Windows 10 Pro), all my other sounds are muted like in games. I have tried going to sound>Communications and checking do nothing but this still did not fix the issue anyone have any ideas?
Software and Apps
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:37.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums