1.    20 Nov 2015 #1
    Join Date : Nov 2015
    Posts : 4
    Windows

    Two Touchpad issues after I updated to Windows 10 version 1511


    Hello

    So yesterday I updated my Asus Zenbook from Windows 10 (version I don't know) to version 1511 and this has caused two problems for me. Both of them are concerning my touchpad. I used to use two fingers to scroll down and up, and tap with two fingers instead of using the right click. After this update, this doesn't work anymore.

    Anyone know how I can get this back? Thanks.
      My ComputerSystem Spec
  2.    21 Nov 2015 #2
    Join Date : Sep 2015
    Posts : 2,357
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    Windows Setup replaced all your drivers, no matter if they worked OK or not. Reinstall latest touchpad driver from manufacturer and it should restore full functionality.
      My ComputerSystem Spec
  3.    21 Nov 2015 #3
    Join Date : Nov 2015
    Posts : 4
    Windows
    Thread Starter

    So this was the intention with the new update? How do I reinstall the latest touchpad driver? I've uninstalled/updated the device through device manager under settings, but that doesn't work. I'm not sure what you mean by manufacturer.
      My ComputerSystem Spec
  4.    21 Nov 2015 #4
    Join Date : Nov 2015
    Posts : 4
    Windows
    Thread Starter

    Also I've noticed I don't have the Synaptics program - I don't know if this can be it.
      My ComputerSystem Spec
  5.    21 Nov 2015 #5
    Join Date : Nov 2015
    Posts : 4
    Windows
    Thread Starter

    You know what, forget this thread. It suddenly works now at the time of writing
      My ComputerSystem Spec
  6.    21 Nov 2015 #6
    Join Date : Sep 2015
    Posts : 2,357
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    I mean to visit your notebook's support site, download the touchpad driver and install it. If there is no Windows 10 driver, download for Windows 8 or 7. It will work.

    Probably Windows Update just installed the correct driver so it worked. If you see any problems or missing functionality (scrolling etc) install the driver from support site.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
On updated to 1511 machines gpedit.msc reports namespace conflict
It looks like it began after the update to 1511, but I'm not sure about that. Maybe it happened sometime earlier, since I don't use gpedit.msc too often. A computer with clean install of 1511 does not suffer from this problem. Anyway, trying to...
Windows Updates and Activation
problem with upgrade to windows 10 home, version 1511, 10586
tried to install the upgrade to windows 10 home, version 1511, 10586, and it refuses to take, keeps telling me there's a problem and to try again later.
Installation and Upgrade
Cumulative Update for Windows 10 Version 1511 (KB3118754)
Information: https://support.microsoft.com/en-us/kb/3118754 http://i.imgur.com/kwu3YFd.png
Windows 10 News
Upgrade to Windows 10 Pro, version 1511, 10586 - Error 0xc1900107
So today the big Fall update came out and I wanted to install it so after over 2 hours of my slow internet downloading everything I need and installing it I was given a message that I need to restart my PC to finish everything up. So I did and while...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:47.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums