Windows 10: Looking for those who have a 5.1 setup

  1.    20 Nov 2015 #1

    Looking for those who have a 5.1 setup


    I have a set of Z506 and I cant seem to get the two rear speakers to work.
    I double checked my work and still nothing.
    I already have windows setup to run in 5.1, and even there the two rears wont play a sound.

    HELP its driving me insane.

    I have a Z87 sabertooth.
      My System SpecsSystem Spec

  2. Cliff S's Avatar
    Posts : 13,336
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       20 Nov 2015 #2

    I run my 5.1 setup through my video card via HDMI, to my LG Home Cinema, and just set the sound settings on the LG.
      My System SpecsSystem Spec

  3.    20 Nov 2015 #3

    Cliff S said: View Post
    I run my 5.1 setup through my video card via HDMI, to my LG Home Cinema, and just set the sound settings on the LG.
    interesting, although my Z506 have no hdmi port

    Click image for larger version. 

Name:	logitech-z506_6342.jpg 
Views:	11 
Size:	141.7 KB 
ID:	49523
      My System SpecsSystem Spec

  4. Cliff S's Avatar
    Posts : 13,336
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       20 Nov 2015 #4

    I suppose you're running through Realtek then? After configuring it's settings in all tabs(using the test button too) and configuring your receivers settings make sure you're playing 5.1 media to test it.
      My System SpecsSystem Spec

  5.    20 Nov 2015 #5

    Cliff S said: View Post
    I suppose you're running through Realtek then? After configuring it's settings in all tabs(using the test button too) and configuring your receivers settings make sure you're playing 5.1 media to test it.
    As I said, they dont even play in the test. but im using this to test as a secondary: fraunhofer AAC multichannel
      My System SpecsSystem Spec

  6. Cliff S's Avatar
    Posts : 13,336
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       20 Nov 2015 #6

    Sorry that's all the advice I have, maybe someone else can help
      My System SpecsSystem Spec


 

Related Threads
Hi I got a problem now. My laptop cant install Windows. This is the story : Im playing games with my laptop for few hours and then my laptop got a crash and then im doing force shutdown. And then im realize that im accidently cause some...
cant run windows 8.1 setup in Installation and Setup
i have had windows 10 installed on m,y pc since july 30ish....and ever since i upgraded to windows 10 from 8.1 the pc has been locking up every time i try to do anything...something as simple as opening my documents causes the pc to use 100% disk...
So i here by doing express setup i have just sent all info to microsoft about everything including my contacts and all sorts of stuff i knew they collected this as it's in there privacy stuff but i mean did i just send it all to them by doing this...
Windows Setup Gone in Installation and Setup
Hello! I started downloading Windows 10 yesterday morning and it took all day to download (simply because my internet was lagging horribly) and finally it was done downloading and going through the rest of the steps. I got to the downloading updates...
Solved Library Setup in General Support
I keep all my movies music and pictures on a separate drive. In Windows 7 it simple to add these files to there corresponding library's but I cannot figure out how to do this with Windows 10. I am sure it is simple and I am just over looking...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums