Vistablet 12" Original Tablet No Pressure Sensitivity Solved

  1.    19 Nov 2015 #1

    Vistablet 12" Original Tablet No Pressure Sensitivity

    Since I upgraded from 7 to 10 my Vistablet has stopped working. I can use the tablet and operate my machine with it but it has no pressure sensitivity on any software, rendering it useless to me as an artist. I think the company has gone bust since their website has disappeared. There are drivers floating around online but after multiple reinstalls, restarts, tweaking windows settings, playing with task manager, I'm getting desperate. I'm unconvinced that the drivers I installed via a simple setup file actually installed anything - I don't think I can see any tablet drivers running in processes (other than User Mode Tablet Driver, which sounds like a built in Windows thing).

    I really need this for my work. Can anyone help me? Can I find the raw driver files inside the setup folder and install them manually?

    Click image for larger version. 

Name:	Screenshot 2015-11-20 02.36.03.png 
Views:	2 
Size:	100.1 KB 
ID:	49407Click image for larger version. 

Name:	Screenshot 2015-11-20 02.36.17.png 
Views:	3 
Size:	59.6 KB 
ID:	49408Click image for larger version. 

Name:	Screenshot 2015-11-20 02.36.36.png 
Views:	3 
Size:	37.5 KB 
ID:	49409
      My ComputerSystem Spec

  2.    19 Nov 2015 #2

    I am embarrassed to have solved my own thread only 15 minutes after creating it but not everyone will be as lucky as I am. I forgot that I obsessively save every single setup file I ever use for anything and decided to have a dig through to see if I could find an old driver for this tablet. By some miracle I recognised a file literally called "20121011_Driver V5.00" not remotely vistablet-related - but it seemed familiar, and indeed it was the right driver.
    I don't know if this file is online anywhere else at the moment but I put it here on mediafire if anyone has the same ancient but working tablet as me and wants to use it again for Windows 10.

    20121011_Driver V5.00
      My ComputerSystem Spec


Related Threads
I have a Cherry Mobile Alpha Morph that works without problems aside from the fact that, when I undock it from the keyboard, it doesn't detect that it should now be in Tablet Mode. I have to manually go to the Action Center and toggle it there. Same...
8" tablet running win 10 in Installation and Upgrade
Hi guys ive read all that you've posted here but it doesn't cover my problem, i have a 8" tablet running win 10 (upgraded from 8.1 bing) i want to sell the thing as ive bought another, So tried to reset & it just gets stuck. Either a blank screen...
Hi all. I went to go upgrade my Dell Venue 8 Pro 3000, and just to check compatability, I opened the "Get Windows 10" thing. I saw this message: 29276 Here are the specs: 29275 Disk space:
This is about to make me go back to Win 8.1. Doesn't matter what I have the "require sign-in" set to under account settings (including never), if I press the power button and sleep my Surface 3 even for 30 seconds it requires me to log in again...
Source Not sure how many of you listen to online music on sites like Panda, Spotify, etc., but it would appear Apple is looking to bring down that ideal. When Panda first came out I jumped on that wagon, albeit over time I got away from it...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:23.
Find Us