Windows 10: openGL issues

Page 2 of 2 FirstFirst 12
  1. spapakons's Avatar
    Posts : 2,149
    Windows 10 Pro 64-bit 1607 (AE build 14393.693)
       22 Nov 2015 #11

    eLPuSHeR said: View Post
    Hmm. I think there is none for OpenGL -> D3D but there are some for the opposite...

    Guess again! I did a little Google search for "OpenGL Direct3D wrapper" and the first result is qindie-dl, emulator of OpenGL through DirectX 9. Of course there must be others as well.
      My System SpecsSystem Spec

  2.    23 Nov 2015 #12

    Good find!
      My System SpecsSystem Spec

  3. spapakons's Avatar
    Posts : 2,149
    Windows 10 Pro 64-bit 1607 (AE build 14393.693)
       23 Nov 2015 #13



    Needless to say I downloaded it as well! I don't need it for my system, but I am a computer technician and you never know where it might be handy...
      My System SpecsSystem Spec

  4.    24 Nov 2015 #14

    Heh. I had this one stored from a long time ago. There is also a software-based renderer.

    TitaniumGL
      My System SpecsSystem Spec

  5. spapakons's Avatar
    Posts : 2,149
    Windows 10 Pro 64-bit 1607 (AE build 14393.693)
       24 Nov 2015 #15

    Thanks! This goes to my utilities collection as well. You never know when it will be useful...
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
App issues in Software and Apps
I'm having an issue with the Apps. Went to store chose an app installed it said it was complete. The app shows in the start up menu I click on it and all I get is a update screen. Where is the actual app? I'm new to Windows 10 this is getting...
I have updated my Stream 7 to Windows 10 - I am happy with how it performs, happy with it in general (although there are some things I preferred in Windows 8.1) One thing I am not happy with is the text size issues in Modern/"Metro" apps, and...
So I installed Broken Age then when I open it, it says that the required openGL features aren't available. Well I installed the latest update on the driver but still no luck. So I also cannot find intel graphics control panel (cannot find it on...
Anyway to fix USB issues? in General Support
Hey ho. Running build 10135 and playing with it - got my USB tethering working bueno (with Jolla, Äijänpäivänjärvi build, sailfishOS) yesterday until I was playing around with Asus AI suite. Everything worked until I removed AI suite and rebooted -...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:21.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums