1.    19 Nov 2015 #1
    Join Date : Nov 2015
    Posts : 3
    Windows 10

    SSD Problem


    hello

    I was running windows 8.1 with a Samsung 840 EVO ssd. The drive is less than a year old and I was having no problems till yesterday. The computer froze then had to be restarted, thought it was a game issue. it happened again and it would not reboot. I could only get into safemode after it went to the recovery screen. I did a chkdsk but it would get stuck at 12% after an hour and reboot itself to the recovery screen.

    I did a full format and installed windows 10 pro (AHCI enabled). It loads into windows fine after install, but it won't restart after shutdown or a restart. It just goes into the same loop. only once did I see the " inaccessible boot drive" screen.
    After installing windows I did a chkdsk /scan and it came back with no errors.

    I installed windows 10 on an old drive, it seemed like it was fine. it rebooted fine after the first attempt. But i'm back to the same problem. So it might not be the ssd

    Thank you for any help.
    Last edited by Jarker; 19 Nov 2015 at 14:08.
      My ComputerSystem Spec
  2.    19 Nov 2015 #2
    Join Date : Sep 2015
    Posts : 2,372
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    Try changing the SATA cable, it may be faulty. Also try changing the SATA power with another available. Try connecting to a different SATA port. Use a Linux live CD or Hiren's Boot CD to check your disks.
      My ComputerSystem Spec
  3.    19 Nov 2015 #3
    Join Date : Nov 2015
    Posts : 3
    Windows 10
    Thread Starter

    Thank you for the reply. I had switched Sata cabled and even tried differnt sata ports. Same problem. I switched in an old graphics card and it worked fine. So i'm thinking it is something with the graphics card or drivers.
      My ComputerSystem Spec
  4.    19 Nov 2015 #4
    Join Date : Sep 2015
    Posts : 2,372
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    Could be overheating. Try blowing dust away. You may also remove the fan or heatsink, clear the old used thermal paste and apply new. It will make a huge difference.
      My ComputerSystem Spec
  5.    19 Nov 2015 #5
    Join Date : Nov 2015
    Posts : 3
    Windows 10
    Thread Starter

    I thought that maybe it was heat, but it's not shutting down like a normal overheat. It just tries to load windows, can't then tries again till it goes to the recovery screen. I checked heat levels a couple weeks ago and they were fine. With the old graphics card working i'm going to buy a new one. Good excuse to get the wife to let me get a nice one lol. I'll also monitor the heat levels closely and see how it goes.

    Thank you again for the help.
      My ComputerSystem Spec
  6.    19 Nov 2015 #6
    Join Date : Sep 2015
    Posts : 2,372
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    Bake it in the oven to have an even better excuse to buy a new one (just kidding).
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Password problem or Windows Live Account problem
Cannot remember password, OR typed it in wrong on both entries. When I use the tool for recovering/resetting the password. The system takes me to a reset function, where I am able to put in a new password twice, but the screen that follows does not...
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:02.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums