Windows 10: W10 Threshold 2 Sound Playback Issues

  1.    16 Nov 2015 #1

    W10 Threshold 2 Sound Playback Issues


    Since the Nov update I only get sound from my speakers. When I choose "AMD HDMI Output" (for head phones ) and set default nothing happens. All worked fine prior to update. AMD drivers are up to date.

    Headphones are connected to the rear of Asus Display.

    Any ideas ?
      My ComputerSystem Spec

  2.    18 Nov 2015 #2

    Ok, so AMD has a new beta set of drivers for windows 10. Just out yesterday.

    Downloaded and installed, problem solved.
      My ComputerSystem Spec

  3.    18 Nov 2015 #3

    After a restart is back to not working !
      My ComputerSystem Spec

  4. spapakons's Avatar
    Posts : 2,479
    Windows 10 Pro 64-bit 1803 (April 2018 build 17134.48)
       18 Nov 2015 #4

    fergiet said: View Post
    After a restart is back to not working !
    Probably replaced with generic non-working Microsoft drivers by Windows Update. Reinstall AMD drivers and then see here how to hide the driver update so it won't install again.
      My ComputerSystem Spec


 

Related Threads
47238 Read more:http://news.softpedia.com/news/google-chrome-issues-in-windows-10-threshold-2-495954.shtml
Video Playback Issues in General Support
I am running Windows 10 Home 64-bit. I have an Intel HD Graphics card and a NVIDIA GeForce GT 735M. I have had an issue for a couple of months when viewing videos or footage from my built-in camera. Half of the screen appears fine, but the other...
Here are my "relevant" system specs: CPU: 5960X Motherboard: ASUS Rampage V Extreme This seemed to have worked fine under Windows 7, but it stopped working awhile ago, I "think" about the time I upgraded to Windows 10. My Line-in will not...
Hi everyone, I really have a big complain about Windows 10 and that is the video playback buffer. Back at Windows 8.1 i had no issues at all. I regret getting this upgrade. So I've been searching for my drivers which is an Intel(R) HD Graphics (I...
Sound/playback issues in General Support
i cant get any sound coming from anywhere..itunes..youtube playing games..watching movies nothing and i cant figure out why..wont play any movies either it just comes up with error message
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:19.
Find Us