Windows 10: No audio with "listen to this device" until reboot with option uncheck Solved


  1. Posts : 2
    Windows 10 Pro 64bit
       15 Nov 2015 #1

    No audio with "listen to this device" until reboot with option uncheck


    Hi.

    I have my PS4 and Xbox One connected to my second screen with HDMI and from my screen I have 3,5 audio cable from screen audio output to motherboards soundcards line-in and in windows I listen to line-in device.

    It works when i activate option "listen to this device" in control panel until I restart computer.

    If I have option "listen to this device" checked when I restart it won't work until I uncheck that option and restart again or restart audio services.

    I have two soundcards one on motherboard (Realtek) and Creative Soundblaster Z and sound output seems to work because I can listen to music and watch videos but I can't hear anything from line-in.

    I have installed new drivers and clean install on windows 10
      My ComputerSystem Spec


  2. Posts : 2
    Windows 10 Pro 64bit
    Thread Starter
       15 Nov 2015 #2

    It seems that updating to newest build of windows 10 from windows update helped... I should have tried that too before posting here.
      My ComputerSystem Spec


 

Related Threads
So I finally decided to do something about this. There is always a Safely Remove icon on my taskbar, so I click it and there is nothing to remove. In Device manager, it is also present under Disk Drives. Even under my computer there is a disk...
So, i have Windows 10, i'm barley learning about Computer's and such, but i plugged in my headphones and then all of a sudden i see "No Audio Output Device is Installed." I unplugged my headphones to see if that would fix the problem but of course...
Please help. When my Toshiba Satellite L655 laptop was rebooted I got the above error. This laptop was upgraded from Win 7 to Win 10 about a month ago. I don't know if this is related or not but two days prior to this error today, the battery...
Since installing Windows 10 I've been bothered by "Device Disconnected" sounds about every 10 seconds or so. I just turned off the sound until I could investigate further. I found that the AES2501B fingerprint reader device is the culprit as...
I updated every driver, and including Realtek to its "v7566" state. In the Sound properties, there is still no "enhancements" or any option for "sound fill". Inside the Realtek HD Audio Manager, there STILL isn't my "Enhancements/Sound Effects"...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:55.
Find Us