Windows 10: I lost 2 Hard Disks after updated from Build 9860 to 9879

Page 3 of 9 FirstFirst 12345 ... LastLast
  1.    26 Nov 2014 #21

    netuser said: View Post
    Guy I need help, My HDD (Main one) disappeared after that stupid auto update of new TP build at night. TP is on separate SSD and other HDD is my main HDD with windows 8.1 on partition 1 and my data on partition 2. How do i get back my HDD.

    It is a laptop i bought recently, i dont even know what brand HDD it was. Now I am pissed and don't know what to do, the HDD don't appear in Disk management.

    Please help
    Check again scrolling down in Disk Mgmt to see if it is there but needing a drive letter assigned. Drive Letter - Add, Change, or Remove

    BOot into BIOS setup to see if the HD is detected there. most often by Serial you can google to find make/model, and if not reseat it in its compartment to try to get it detected.

    If it's detected in BIOS and still not seen by Windows then boot the maker's Hard Drive Diagnostic Procedure extended CD scan to see if it detects the HD
      My ComputerSystem Spec


  2. Posts : 1,511
    Win-7Prox64 Win-8.1Prox64 Win-10Prox64
       26 Nov 2014 #22

    Might be wroth looking into this thread,
    https://www.tenforums.com/general-dis...lder-hdds.html
      My ComputerSystem Spec

  3.    26 Nov 2014 #23

    ThrashZone said: View Post
    Might be wroth looking into this thread,
    https://www.tenforums.com/general-dis...lder-hdds.html
    Does this mean that failures have been due to Power-up in standby (PUIS) on motherboards that don't support this feature.

    For those of us that have been fortunate enough not to have experienced this, does it mean that we likely won't or is it just a matter of time.

    Is this another Microsoft 'trick' like Hybrid Boot used in Windows 8/10 to provide faster shut down/reopen where the system left in an hibernated state, with the drives mounted, open and ready to take off as soon as Windows 8/10 restarts.
      My ComputerSystem Spec

  4.    26 Nov 2014 #24

    Hi guys, I have had the same problem since I updated to 9879. I have a Samsung 120 GB SSD as Disk 0 and a Seagate 1 TB as Disk 1 with D: and E:
    After updating to 9879 Disk 1 disappeared.
    Disk Manager shows Disk 1 as not active, when I tried activate I got a 0/1 error.

    Downloaded Sea Tools for Windows to try and repair the disk but the program could not find the disk ...
    Started the Samsung Magician who could see the disk but do not read it ... more shit.

    Today I downloaded Xubuntu 14.10 to see if I could see the disk in Gparted, when I had prepared the USB stick and was restarting, Windows wanted to do an update, ok let go I thought, and started again from the hard drive, and believe or not but there were Disk 1 D: and E: as usual.

    Im not sure if the update fix the problem or what but my Disk 1 is back with all my music and movies.

      My ComputerSystem Spec

  5.    26 Nov 2014 #25

    And just lost a 3rd Seagate hard drive! :-(
    2 things in common with the failures, Seagate ST1000DM003 and Win 10 Tech Preview Build 9879.
    While I have been able to get the drives replaced rather quickly (2 exchanged at the store and one from Seagate), That is ENOUGH for me. I am quitting participation in the Tech Preview program until such time as it gets less destructive to hard drives and these posts start slowing down.
    I have found (on the internet) references to that family of Seagate drives failing with firmware below a certain level (CC4G) and the drives that I have are all below that level, I am going to update all of those drives to the recommended F/W level (CC4H), however, I will no longer be placing any drives in jeopardy by continuing with the Tech Preview program.
    If anybody actually figures out what is causing these failures, I would appreciate the solution being posted prominently In this forum (Installation & Setup).
    Thanks all & I'll keep a watch out!
      My ComputerSystem Spec

  6.    27 Nov 2014 #26

    After posting that last, I had ANOTHER ST1000DM003 1 TB Seagate fail!
    o0k00l had a suggestion about downloading hiren CD, booting mini XP and using its Disk manager to try and fix the drive, well, it WORKED!
    I'm going to start another thread specifically warning about Build 9879 and the LARGE number of hard drives that are failing/being trashed by this build.
    In the meantime, I modified my Win 10 setup to use older WDC drives and only stick with one install.
      My ComputerSystem Spec

  7.    29 Nov 2014 #27

    There must be some fundamental flaw in filesystem management in Win10 TP. I've been getting boot failures and forced CHKDSKs for some time, now. I have Win10TP installed on a Crucial SSD -- which worked without any incidents when I was running Windows 8 on it. When I upgraded to Win8.1, I also migrated it to a new Kingston SSD, and put the Crucial on a shelf.

    When Win10TP came out, I took out the Crucial, reconnected it, reformatted it -- and installed Win10 TP on it.

    While it worked OK for a while, I started getting error messages booting Win8.1 about needing to check the filesystem in use on Win10 TP. Since upgrading to the current build, I get these errors now nearly every boot, so much so that I routinely run CHKDSK on it from Win8.1 before I reboot into Win10.

    I should also mention that I ran some Linux distros on the same SSD for a few months -- and had absolutely no filesystem problems with them, either.

    I find it hard to accept this is strictly a hardware problem with Crucial SSDs when, out of four different installs on this same SSD, the ONLY ONE that has problems is Win10TP.
      My ComputerSystem Spec

  8.    29 Nov 2014 #28

    I also find it hard to accept these problems.
    The two systems I am using for testing are:
    1. Gigabyte GA-X58A-UD3R MB, i7-930 CPU, 12 GB Memory
    2. Gigabyte GA-Z68MA-D2H-B3 MB, i7-2600 CPU, 16 GB Memory
    Both systems use KingWin KF-1000-BK 3.5" Internal Tray-less Hot Swap Racks, 1. has 3, 2. has 4
    OSs used include:
    - Win 8.1 Pro
    - Win 7.0 Pro
    - Linux Distros
    -- CentOS 6.6 & 7.0 (Red Hat Enterprise Linux clone)
    -- Scientific Linux 7.0 (Red Hat Enterprise Linux clone)
    -- Fedora 20 & 21 Beta (RHEL bleeding edge development)
    To change the OS, simply shut down the existing system, remove the HD, insert other HD and boot up - New system!
    While I have lost a hard drive "occasionally" (probably 1 every 3-4 years!) I have been simply astounded by number of issues that Windows 10 Tech Preview have unleashed on the community!
    As far as I'm concerned, this is entirely due to the attempt to use the "Power-Up In Standby" (PUIS) feature that apparently requires the MB support, Drive Support as well as OS support.
    A Drive with that feature "enabled" and plugged into an external docking port simply "DOES NOT SPIN UP". It takes inserting that drive into a linux machine and disabling as shown in previous posts, then, it either works fine or "requests Scan & fix" and is OK after!
    Another thing that can't be stressed strongly enough to anybody contemplating testing this system - DO NOT USE ON CRITICAL DATA". In other words, if you can't afford to lose it, DON'T DO IT!
    I'm going to post this here (I lost 2 Hard Disks after updating from Build 9860 to 9879) and (Build 9879 trashing hard drives!) to get the most exposure.
      My ComputerSystem Spec

  9.    02 Dec 2014 #29

    I also think this is related to fast startup as I get Disk Checks on irregular startups. I also notice this can be turned off in Settings and wonder why it's even needed as opposed to using Sleep and Hibernate. I realize it's a Windows 8 thing so am not that familiar with it yet.
      My ComputerSystem Spec

  10.    02 Dec 2014 #30

    Hybrid Boot


    gregrocker said: View Post
    I also think this is related to fast startup as I get Disk Checks on irregular startups. I also notice this can be turned off in Settings and wonder why it's even needed as opposed to using Sleep and Hibernate. I realize it's a Windows 8 thing so am not that familiar with it yet.
    Windows 10T, like it's predecessor Windows 8, is designed to close & reopen faster by booting - Hybrid Boot.

    It has left your system in a hibernated state, with the drives mounted, open and ready to take off as soon as Windows 8/10 restarts. When a drive is mounted, a little piece of data is written to a standard place on the disk to show it is in use - it is called the "dirty bit" which is what Windows checks for during start-up & then initiates the CHKDSK sequence.

    Settings to disable Hybrid Boot:

    1. Control Panel -> Power Plan
    2. Select "Choose what the power button does" on left hand side.
    3. Click on "Change settings that are currently unavailable".
    4. Uncheck "Turn on fast startup" under shutdown settings.
    Last edited by WightWalker; 02 Dec 2014 at 09:44.
      My ComputerSystem Spec


 
Page 3 of 9 FirstFirst 12345 ... LastLast

Related Threads
Hi there I needed to re-install Office 2016 Preview again after updating to build 10158. - Didn't lose any data (Outlook 2016 for example uses same data files as Office 2010 which remains installed). Not a serious issue - but could flummix a...
As per title, i have this annoying issue. Having a 3TB hard drive in win7, after partitioning normally the first 2GB of it, i opted to use partition wizard to partition the remaining 1GB of the drive. It did so, i assume, by creating a permanent...
Solved Lost home network in build 10074 in Network and Sharing
I have a home network - not homegroup - that was working fine until build 10074. I have checked the workgroup name and have re shared some files/folders. This Win 10 refuses to appear in the network even on the win 10 pc. Any ideas? Wireless...
Build 9879 trashing hard drives! in Installation and Upgrade
I'm starting this thread because of the large number of HDDs I have lost since updating to Build 9879. The drives I have lost are all Seagate ST1000DM003 1 TB drives, 2 were VERY new (less than 2 Weeks old) and one was only about 2 Months old. The...
Just changed to 9860and noticed missing letters in plain text, the app names, settings i.e. Mouse button lef rather than left. shows on IE some missing letters while others quite readable. Previous build did not have this problem.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:50.
Find Us