Page 2 of 2 FirstFirst 12
  1.    15 Nov 2015 #11
    Join Date : Jul 2015
    Posts : 103
    Windows 10 Pro x64 bit
    Thread Starter

    after the update on the 12th, it still occurs.. I'm guessing it has to do with Youtube's player.. nothing else does this besides YouTube.
      My ComputerSystem Spec
  2.    15 Nov 2015 #12
    Join Date : Sep 2015
    Posts : 2,371
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    You mean you upgraded to Windows 10 TH2 (build 10586) ? In that case all your drivers have been replaced. You have to reinstall all drivers again starting from chipset and then hide the relevant updates again (all previously hidden updates are now shown).
      My ComputerSystem Spec
  3.    15 Nov 2015 #13
    Join Date : Jul 2015
    Posts : 103
    Windows 10 Pro x64 bit
    Thread Starter

    Quote Originally Posted by spapakons View Post
    You mean you upgraded to Windows 10 TH2 (build 10586) ? In that case all your drivers have been replaced. You have to reinstall all drivers again starting from chipset and then hide the relevant updates again (all previously hidden updates are now shown).
    I did upgrade to the latest build, I reinstalled all drivers starting with the chipset as you told to me do so. I will update if this fixed the problem or not once giving it sometime and seeing if it occurs or not.
      My ComputerSystem Spec
  4.    21 Nov 2015 #14
    Join Date : Jul 2015
    Posts : 103
    Windows 10 Pro x64 bit
    Thread Starter

    UPDATE: issue is resolved.. audio only goes out when a video on YouTube is having a hard time buffering.. other than that, problem doesn't occur. Thanks for the help!
    Last edited by BrandonR188; 22 Nov 2015 at 04:00.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Sound problem with r7 265.
x4 965/ Ga 790x-UD4/ R7 265 xfx ghost Since I've installed the r7 265 I can't switch sound between playback devices speakers and amd hdmi currently Samsung tv, it seems to get stuck on speakers then I have to restart comp so it can switch over...
Drivers and Hardware
RealTek HD sound problem
Hello, I've been installing the latest drivers from realtek audio, both from Reaktek website and automatic updates. Whenever I install it the sound is bugged. I hear trash noise and the volume is super low. I have to revert back to the windows 10...
Drivers and Hardware
Sound problem in Windows 10
Hello! After i've upgraded my windows 8.1 to 10 i noticed a change; after my pc goes in stand-by and i re-open it the audio doesn't work anymore. I tried to change settings in the sound panel, but even when i try to test the sound of my monitor it...
Drivers and Hardware
Solved 5.1 sound problem not working
i use win10 build 10061 ..problem started in build 10041 problem is when i use 5.1 Surround speakers, they do not want to work any more i have try installing drivers many times when i try to Test sounds in Control Panel/Sound/playback/speakers/...
General Support
Sound problem when launching from .exe
I have a problem with this program (a game), which for some off reason, does not launch with sound enabled. However, when I launch it through another program such as GeForce experience, or Raptr, the sound works one time and then refuses to work...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:29.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums