Page 2 of 2 FirstFirst 12

  1. Joined : Aug 2015
    Posts : 11
    Windows 10
       06 Nov 2015 #11

    Tried that set of instructions and it still says "The system cannot find the file specified"



    Thank you for your help so far. This is way farther than I would have gotten on my own.

    - Sam


    Click image for larger version. 

Name:	2015-11-06 20.30.24.jpg 
Views:	1 
Size:	45.2 KB 
ID:	46686
      My System SpecsSystem Spec


  2. Joined : Jul 2014
    San Jose, California
    Posts : 1,954
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       06 Nov 2015 #12

    My bad. did not realize your disk 1 is GPT disk.
    Instead of set id=07 override
    use:
    set id=ebd0a0a2-b9e5-4433-87c0-68b6b72699c7 override
    assign letter=H

    EDIT: You can copy the lines above and paste to the command prompt to make sure all numbers are correct.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 11
    Windows 10
       06 Nov 2015 #13

    Oh my goodness... that worked!!!

    The drive is now mounted and has a drive letter and shows in explorer!

    So now what? Go ahead and do that to the other drives? I am going to try and restart the computer and see if that drive keeps its letter designation. If it does then I think my problem is solved! I still don't understand why Disk Management keeps saying "The system cannot find the file specified"... really odd
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 11
    Windows 10
       06 Nov 2015 #14

    Wow! The partitions are keeping their assigned drive letters even after a reboot. What kind of sorcery is this?!? hahaha. I don't have a clue what went wrong in the first place. I am shocked. Hats off to you topgundcp!!
      My System SpecsSystem Spec


  5. Joined : Jul 2014
    San Jose, California
    Posts : 1,954
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       06 Nov 2015 #15

    Great to hear. Now you can do the same for disk 3 & 4. Also delete EFI System partition. Another thing I notice that your disk 5 is 4TB disk and diskpart did not show it as a GPT and that is confusing.

    What kind of sorcery is this?!?
    Well it's not. Lots of people don't realize that third party partition managers work well with MBR type disk. With GPT disk, they can mess up real good and Windows could not determine what type of partition you have. With GPT, partition types such as Recovery, EFI System, MSR reserved ... each has a long hex number ID (GUID) and somehow got corrupted by Mini Tool. What we did was to set the id back to a "Basic Data Disk" so Windows will recognize it.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 11
    Windows 10
       06 Nov 2015 #16

    I know its not sorcery ;-), I really do appreciate you sharing the knowledge though. I have already done that to my other drives and I have the drive letters reassigned!

    Yea the 4TB disk is a MBR disk. I haven't switched that one over to GPT yet. Is that not supposed to be possible?

    Also, What are your thoughts on resizing the partitions to use up the space (however small) that was freed up by deleting the EFI partitions? I know that the Paragon Hard Disk Manager can do that fairly easily. It also has a feature to "convert" a disk from MBR to GPT. I think I tried that one on the 4TB disk and it didn't work... haha.
      My System SpecsSystem Spec


  7. Joined : Jul 2014
    San Jose, California
    Posts : 1,954
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       06 Nov 2015 #17

    MBR only supports a partition size up to 2TB so I don't understand how you got the whole 4TB partition with MBR disk.
    Now, with the EFI System partition deleted, you can not use disk management to extend it but to use Mini Tool, paragon etc...
    With Mini Tool, right click on the partition->Move/Resize. A windows will popup, click and hold then drag to the left where the unallocated partition is (deleted EFI System) then again move the mouse to the right edge of the partition until you see 2 vertical bars, drag it to the right to extend the wholde disk, click Apply to commit the change. Do it with disk 1 first.
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 11
    Windows 10
       06 Nov 2015 #18

    I am currently resizing disk 1 right now and it is taking forever. 2 hours and 45 minutes remaining for just the one disk.. haha I don't need the extra 200MB for the drives THAT bad. I will let this one finish so I don't mess anything up though.

    I have no idea how the 4TB drive is a MBR disk haha. That's just the way that it was when I got it hahaha. I would like to wipe that one (since it is a backup disk) and change it to GPT and then back everything up again at some point.

    Thanks to your help I am thinking that after a little bit more tinkering with my DAW software, I will be able to copy this cloned disk back to my main SSD, and be completely committed to Windows 10! I really do love Win10 and enjoy the UI changes like bringing the start menu back, and I'm excited for all the new improvements for Gaming. I ditched the Xbox One and went back to PC only. The Xbox App lets me still hang with my friends that still have Xboxes...
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Drive Letters
When I plug a USB stick in any USB port the laptop allocates the next available letter to this drive - "E" - this applies to any USB stick I normally use. EXCEPT for one particular USB stcik which always shows up as "G" even though "E" and "F"...
Drivers and Hardware
CD/DVD writable drive not recognized by OS after Win10 upgrade.
I have a SATA-1 TSSTcorp TS-H653 (not sure whether it is an F, G, H etc.) CD/DVD writable drive in an Inspirion 537s. I recently upgraded to Windows 10 Pro from Windows 7 Ultimate, but the drive is not recognized by the OS. However, the drive does...
Drivers and Hardware
Cannot mount network drives - drive letters not available
Hi I have a strange problem. I have some harddrives on a "server" computer in my homenetwork running win 7. From my "client" running windows 10 I am mounting these drives using psexec \\server -u username -p password -d net share F=F:\...
Network and Sharing
Cannot assign a drive letter
Hi folk. I have an external drive where the electronics of the case has failed. I have switched the drive into my pc so that I can use it as an internal drive. The drive is still operational but I cannot see it listed in my drives. Opening up disk...
Drivers and Hardware
Clean Installation Created Partitions with Drive Letters?!
Greetings All, I clean installed Win 10 RTM version on my laptop a few weeks ago. I have a basic GPT setup. Installation went fine, however the installer created a 'Recovery' drive (D:) with a size of 600 MB (262 MB free) & a 'Local Disk'...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:35.
Find Us
Twitter Facebook Google+



Windows 10 Forums